Article ID: 304731 - Last Review: August 6, 2002 - Revision: 1.1 Error Message When You Invite a User to a Remote Assistance Session by Using Windows Messenger
This article was previously published under Q304731 SYMPTOMS
When you invite another Windows or MSN Messenger user to a Remote Assistance session, you may receive the following error message:
Username does not have Remote Assistance installed and is not able to accept your invitation.
The invitation from Username to start using Remote Assistance is declined because the program is not installed on your system.
CAUSE
These error messages occur if the user that you are inviting does not have a version of Windows Messenger or MSN Messenger that is capable of starting a Remote Assistance session.
RESOLUTION
To work around this issue, use any of the following methods:
STATUSThis behavior is by design.
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