Article ID: 304833 - Last Review: December 1, 2007 - Revision: 1.5

No Sound When You Try to Use the Voice Features of NEC Internal Data/Fax/Voice Modem

This article was previously published under Q304833
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SYMPTOMS

When you try to use the speakerphone or play a voice message by using an NEC internal data/fax/voice modem, there may not be any sound. Device Manager displays an exclamation point in a yellow circle for the NEC internal modem.

CAUSE

This behavior can occur because the NEC internal modem driver that comes with Windows XP does not support voice capabilities.

RESOLUTION

To resolve this behavior, contact NEC/Mitsubishi to obtain an updated driver for the NEC internal modem.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The NEC internal modem uses the Conexant chipset. This modem has data, fax and voice capabilities.

For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kb3rdparty kbnofix kbprb kbsound KB304833
 

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