Script mungkin tidak menjalankan sebelum Windows Explorer mulai meskipun "Menjalankan Logon skrip serentak" pengaturan aktif

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 304970 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Setelah Anda mengaktifkan Menjalankan skrip logon serentak kebijakan pengaturan, Windows Explorer akan membuka sebelum menjalankan script. The Menjelaskan tab di Menjalankan skrip logon serentak pengaturan ini menjelaskan pengaturan sebagai berikut:
Mengarahkan sistem untuk menunggu skrip logon untuk menyelesaikan berlari sebelum mulai Windows Explorer antarmuka program dan membuat desktop.

PENYEBAB

Masalah ini terjadi karena peningkatan kinerja logon diaktifkan secara default pada Windows XP. Peningkatan ini dapat menyebabkan komputer tidak menunggu untuk memproses kebijakan grup sebelum lingkungan pengguna diinisialisasi.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, menonaktifkan peningkatan kinerja logon dengan memungkinkan Selalu menunggu jaringan pada komputer startup dan logon Pengaturan kebijakan grup:
  1. Membuka objek Kebijakan Grup yang sesuai untuk komputer atau komputer yang Anda ingin menerapkan perubahan.
  2. Dalam pane kiri, klik untuk membuka item berikut:
    • Konfigurasi komputer
    • Template administratif
    • Sistem
    • Logon

  3. Klik dua kali Selalu menunggu jaringan pada komputer startup dan logon pengaturan.
  4. Klik Mengaktifkan, lalu klik Oke.

INFORMASI LEBIH LANJUT

Untuk informasi tambahan tentang fitur cepat Logon optimasi, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
305293Deskripsi fitur optimasi Logon cepat Windows XP Professional

Properti

ID Artikel: 304970 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows XP Professional
Kata kunci: 
kbenv kbgrppolicyprob kbprb kbmt KB304970 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:304970

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com