Gewusst wie: Reduzieren Sie die Größe des Visio-Zeichnungsdatei in Visio

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 305025 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Eine Microsoft Visio 2000-Version dieses Artikels finden Sie unter 255020.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel enthält Informationen zu den Methoden, mit denen Sie Microsoft Visio-Zeichnungsdateien in Microsoft Office Visio 2007, Microsoft Office Visio 2003 und Microsoft Visio 2002 zu verkleinern.

EINFÜHRUNG

Wenn Sie große Zeichnungen (VSD-Dateien) in Visio erstellen, empfiehlt es sich um die Größe der Dateien reduzieren. Dieser Artikel beschreibt die folgenden Methoden, mit denen Sie eine VSD-Datei zu verkleinern:
  • Entfernen Sie nicht verwendete Shapes in der lokalen Schablone.
  • Konfigurieren Sie Visio, um die Zeichnung mit heraus ein Vorschaubild speichern.
  • Reduzieren der Anzahl der gruppierten Formen.
  • Konvertieren Sie Duplizieren von Shapes in einem einzelnen master-Shape.
  • Speichern Sie Ihr Diagramm nicht als XML für Visio-Zeichnung
Wichtig: Bevor Sie eine der Methoden, die in diesem Artikel erörtert werden versuchen, empfehlen wir, dass Sie eine Sicherungskopie Ihrer Visio-Zeichnung erstellen.

Nicht verwendete Shapes aus der lokalen Schablone entfernen

Die lokale Schablone speichert master-Shapes, einschließlich Shapes, die Sie aus dem Zeichenblatt gelöscht. Ein nicht verwendeter master-Shapes können nicht benötigte Speicherplatz. Sie können die Größe der Zeichnung reduzieren, durch das Entfernen dieser master-Shapes aus der lokalen Schablone. Verwenden Sie hierzu eine der folgenden Methoden.

Methode 1: Unterladen Sie her und führen Sie der CleanIt-Dienstprogramm aus

Die folgende Datei steht im Microsoft Download Center als Download zur Verfügung:
Bild minimierenBild vergrößern
Download
Cleanit2.exe jetzt downloaden
Weitere Informationen dazu, wie Sie Microsoft Support-Dateien herunterzuladen, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
119591 So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft verwendete die aktuellste Virenerkennungssoftware, die am Tag der Veröffentlichung der Datei zur Verfügung stand. Die Datei wird auf sicheren Servern gespeichert, die nicht autorisierten Änderungen an der Datei verhindert.

Hinweis Microsoft Product Support Services (PSS) bietet keine technische Unterstützung für dieses Tool.

Methode 2: Löschen Sie nicht verwendete master-shapes

  1. Öffnen Sie die Visio-Zeichnung, zeigen Sie auf Formen auf der Datei Menü, und klicken Sie dann auf Dokumentschablone anzeigen.
  2. Löschen Sie die master-Shapes, die nicht von die lokale Schablone verwendet wird.

    Visio warnt Sie, wenn alle master-Shapes von der verwendeten Ihre Diagramm. Wenn Sie diese Warnung erhalten, klicken Sie auf Abbrechen.
  3. Klicken Sie auf Schließen um die Schablone zu schließen.
  4. Speichern Sie Ihre Zeichnung.
Die Größe die Zeichnungsdatei wird reduziert.

Teilen Sie einen mehrseitigen Zeichnung in mehrere einzelne Zeichnungen auf

Haben Sie reduzieren die Dateigröße einer mehrseitigen Zeichnung um elektronisch zu übertragen oder haben Sie die Zeichnung auf einer Diskette speichern, können Sie jede Seite Ihrer Visio-Zeichnung als separate Zeichnung speichern. Verwendung der Speichern als Befehl ein, um die mehrseitigen Zeichnung in mehrere Dateien aufgeteilt. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie die Visio-Zeichnung.
  2. Auf der Datei Menü, klicken Sie auf Speichern als, geben Sie einen neuen Dateinamen ein, und klicken Sie dann auf OK.

    Geben Sie zum Beispiel Dateiname_SeitexVSD, wobei Dateiname ist die Name des Dokuments, und Seitex ist die Seitenzahl.
  3. Wiederholen Sie Schritt 2 für jede Seite der Zeichnung.

    Z. B. Seite 1 als speichern Dateiname_page1.vsd, und speichern Sie Seite 2 als Dateiname_page2.vsd.
  4. Löschen Sie für jede neue Visio-Zeichnungsdatei die anderen Seiten, die keine mit dem Dateinamen entsprechen. Mit der rechten Maustaste die Seite Registerkarte für die Seite, die Sie löschen möchten, und klicken Sie dann Klicken Sie auf Seite löschen.

    Wenn Ihre Zeichnung verfügt über vier Seiten, und öffnen Sie Sie z. B. Das Dialogfeld Dateiname_page2.vsd-Datei, Löschen von Seiten 1, 3 und 4.
  5. Auf der Datei Menü, klicken Sie auf Speichern, und wiederholen Sie diese Schritte für jede Zeichnung.
Sie haben nun separate Visio-Dateien für jede Seite der Zeichnung.

Konfigurieren Sie Visio, um die Zeichnung ohne ein Vorschaubild speichern

Sie können die Dateigröße Ihrer Zeichnung reduzieren, wenn Sie Visio, um die Zeichnung ohne ein Vorschaubild speichern konfigurieren. Gehen Sie hierzu folgendermaßen vor:
  1. Auf der Datei Menü, klicken Sie auf Eigenschaften.
  2. In der Eigenschaften Klicken Sie im Dialogfeld klicken Sie auf die Zusammenfassung Registerkarte.
  3. Deaktivieren Sie die Vorschaubild speichern Kontrollkästchen Sie, und klicken Sie dann auf OK.

Reduzieren Sie die Anzahl gruppierter Shapes

Wenn Ihr Visio-Diagramm viele gruppierten Shapes enthält, kann das Diagramm sehr groß und komplex werden. Reduziert die Anzahl der Gruppierungsebenen kann Verringern der Größe und Komplexität Ihrer Dateien. Um die Gruppierung zu verringern, gehen Sie folgendermaßen vor:
  • Verwenden Sie Befehle, die auf der Vorgänge Untermenü, wie z. B. Kombinieren Befehl.
  • Konvertieren Sie die gruppierte Form auf einem Microsoft Windows Metafile (WMF).
So konvertieren Sie eine gruppierte Form eine Windows Metafile (WMF):
  1. Auf der Bearbeiten Menü, klicken Sie auf Kopie.
  2. Auf der Bearbeiten Menü, klicken Sie auf Inhalte einfügen. Die Inhalte einfügen Das Dialogfeld wird angezeigt.
  3. Klicken Sie auf Bild, und klicken Sie dann auf OK.

Duplizieren von Shapes in einem einzelnen master-Shape konvertieren

Wenn Sie Shapes in der Visio-Zeichnung erstellt haben, sollten Sie doppelte Shapes in Master-Shapes konvertieren. Wenn Sie einen master-Shape erstellen, speichert Visio das in der Zeichnung lokalen Schablone. Wenn Sie ein Shape zu einer Schablone ziehen, wird ein master-Shape-Symbol, das auf das Shape im Schablonenfenster angezeigt.

Beispielsweise kann die Zeichnung anstelle der Zeichnung mit 20 Kopien einer Form, eine einzelne Kopie des Shapes enthalten. Das heißt, kann Ihre Zeichnung ein master-Shape und die Instanzen des master-Shapes als Referenzen enthalten. Die Referenzen verwenden weniger Speicherplatz als Kopien des Shapes.

Um ein Shape in ein Master-Shape konvertieren, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Fenster Zeichnung zeigen Sie das Shape an, das Sie in ein Master-Shape konvertieren möchten oder Zeichnen Sie ein Shape, das Sie konvertieren möchten.
  2. Auf der Datei Menü, klicken Sie auf Öffnen, und wählen Sie dann die Schablonendatei (VSS-Datei) auf den neuen Master speichern soll.
  3. Klicken Sie auf Ursprüngliche oder klicken Sie auf Kopie, und klicken Sie dann auf Öffnen.
  4. Klicken Sie auf das Zeichenblatt, um es zu aktivieren, und ziehen Sie dann die Form aus der Zeichnung Seite und legen Sie es auf der Schablone. Sie können Erstellen einer Kopie des Shapes, indem Sie STRG gedrückt, während Sie gedrückt halten Ziehen Sie.

    Das Shape-Symbol wird angezeigt, mit einer Bezeichnung "Master.X"wo X ist ein Zahl, die Anzahl von Formen auf der Schablone darstellt.
  5. Klicken Sie auf die Schablone, um es zu aktivieren. Auf der Datei Menü, klicken Sie auf Speichern um die Änderungen an der Schablone zu speichern.

Speichern Sie die Zeichnung nicht als eine XML-Zeichnung (.vdx-Datei)

Mit Visio können Sie Ihre Zeichnung im XML-Format speichern. Wenn Sie eine Zeichnung als VDX-Datei speichern, erhöht die Größe der Datei 1000 Prozent. Beispielsweise erhöht eine Zeichnung, die 500 Kilobyte (KB) ist, auf fast 5 Megabyte (MB) beim Speichern als eine XML-Zeichnung. Dieser Anstieg ist da VDX-Dateien Textdateien streng sind.

Weitere Informationen zu XML für Visio finden Sie auf der folgenden Microsoft-Website:
http://Office.Microsoft.com/en-US/Visio/HP850526991033.aspx

Informationsquellen

Weitere Informationen dazu, wie Sie Formen kombinieren oder dazu, wie Sie Formen zu erstellen klicken Sie auf Microsoft Office Visio-Hilfe auf der Hilfe im Menü Formen in den Office- oder Antwort-Assistent, und klicken Sie dann auf Suche um die gefundenen Hilfethemen anzuzeigen.
Weitere Informationen zu XML für Visio klicken Sie auf Microsoft Office Visio-Hilfe auf der Hilfe im Menü XML in den Office- oder Antwort-Assistent, und klicken Sie dann auf Suche um die gefundenen Hilfethemen anzuzeigen.

Eigenschaften

Artikel-ID: 305025 - Geändert am: Freitag, 29. März 2013 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2002 Professional Edition
Keywords: 
kbhowtomaster kbconfig kbsavefile kbopenfile kbhowto kbmt KB305025 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 305025
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com