In Internet Explorer si apre una pagina vuota con un'icona segnaposto invece di un file PDF di Adobe Acrobat Reader

Traduzione articoli Traduzione articoli
Identificativo articolo: 305153 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Può accadere che in Internet Explorer venga visualizzata una pagina vuota con un'icona segnaposto invece di un file PDF (Portable Document Format) di Adobe Acrobat Reader.

Cause

Questo problema si verifica perché l'URI (Uniform Resource Identifier) relativo al file PDF non termina con l'estensione "PDF" (ad esempio il file viene aperto attraverso uno script o viene generato dinamicamente) e l'intestazione del tipo di contenuto (tipo MIME [Multipurpose Internet Mail Extensions]) restituito dal server è sconosciuta oppure non viene restituita alcuna intestazione della lunghezza del contenuto. Le versioni precedenti di Internet Explorer che supportano i plug-in di tipo Netscape sono in grado di aprire file PDF senza un'intestazione del tipo di contenuto.

Risoluzione

Per risolvere questo problema, fare clic con il pulsante destro del mouse sul collegamento al file pdf e scegliere Salva oggetto con nome per salvare il file nel computer. Al termine di questa operazione è possibile fare doppio clic sul file PDF salvato localmente per aprirlo in Adobe Acrobat Reader.

Per risolvere il problema, contattare l'autore o l'amministratore del sito Web, che potrà essere in grado di trovare una soluzione al problema se i server Web sono stati configurati per l'invio di un'intestazione del tipo di contenuto, o tipo MIME, dell'applicazione per i file PDF e di un'intestazione della lunghezza del contenuto appropriata. Per informazioni su questa operazione, consultare la documentazione relativa al server Web in uso.

Per aggiungere o modificare tipi MIME in Microsoft Internet Information Services 4.0 o 5.0, visitare il sito Web Microsoft riportato di seguito (informazioni in lingua inglese):
Tipi MIME in IIS
http://www.microsoft.com/technet/prodtechnol/windows2000serv/technologies/iis/maintain/featusability/mimeiis.mspx
Per informazioni sulle intestazioni HTTP, vedere il sito Web Microsoft riportato di seguito (informazioni in lingua inglese):
Riferimento delle intestazioni HTTP
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/act/htm/actml_ref_href.asp

Status

Si tratta di un comportamento legato alla progettazione del prodotto.

Informazioni

Per ulteriori informazioni su questo problema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
303401 I plug-in di tipo Netscape non funzionano dopo l'aggiornamento di Internet Explorer

Proprietà

Identificativo articolo: 305153 - Ultima modifica: lunedì 11 febbraio 2008 - Revisione: 6.0
Le informazioni in questo articolo si applicano a
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 6.0 alle seguenti piattaforme
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Chiavi: 
kbprb KB305153
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com