Help and Support
 

powered byLive Search

Problems When Drive That Contains the Ntds.dit Database and Log Files Has Low Amount of Free Disk Space

Article ID:305197
Last Review:October 31, 2006
Revision:2.1
This article was previously published under Q305197

SYMPTOMS

A Windows 2000 domain controller may be unable to update one or more Active Directory partitions after it receives a change notification from a replication partner. Also, the domain controller may log an event of the following type in the Directory Services log for each Active Directory partition it attempted to replicate:
Event Type: Error
Event Source: NTDS Replication
Event Category: Replication
Event ID: 1480
Date: date
Time: time
User: Everyone
Computer: computer name

Description:
Replication error: The directory replication agent (DRA) couldn't update object
CN=Partitions,CN=Configuration,DC=computer name,DC=sjz,DC=navisite-int,DC=com (GUID 956291ad-65a5-4b0e-aa66-e1ad981ddd6c)
on this system with changes which have been received from source server 84df4dfc-87ce-488f-a49e-5de415d58963._server name.com.

The disk containing the database is full. Please free up some space on the disk by deleting unnecessary files or moving them to another volume. If the disk is a RAID set, you may be able add additional disks to increase the storage. If the database files and logs are co-located, you may want to separate them. You can move either the files or the logs using the ntdsutil utility program.

Back to the top

CAUSE

This issue can occur if the drive that contains the Ntds.dit database and log files ran out of free disk space.

Back to the top

RESOLUTION

To resolve this issue, free some disk space on the drive that contains the Ntds.dit database and log files.

Back to the top


APPLIES TO
Microsoft Windows 2000 Service Pack 1
Microsoft Windows 2000 Service Pack 2
Microsoft Windows 2000 Advanced Server

Back to the top

Keywords: 
kberrmsg kbenv kbprb KB305197

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.