Sledování a správa změn v dokumentu aplikace Word 2002 a Word 2003

Překlady článku Překlady článku
ID článku: 305216 - Produkty, které se vztahují k tomuto článku.
Verzi tohoto článku pro aplikace Microsoft Word 97 a Microsoft Word 2000 naleznete pod číslem 326528 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).).
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Informace popsané v tomto článku poskytlo vydavatelství: Microsoft Press.

Tento článek vysvětluje, jak sledovat změny, jak provádět změny a jak změny přijímat či odmítat v dokumentech aplikací Microsoft Word 2002 a Microsoft Office Word 2003.

Další informace

Jestliže sdílíte dokumenty s dalšími uživateli, můžete sledovat provedené změny, tj. co přesně přidali a odstranili. Potom můžete jejich verze přijmout nebo zamítnout, a to buď postupně, nebo všechny najednou.

Jestliže recenzenti vrátí změny v oddělených dokumentech, můžete všechny jejich revize spojit do jednoho dokumentu a pak je posoudit. Pokud chcete záznam změn provedených v dokumentu, můžete uložit různé verze dokumentu v rámci stejného dokumentu.

Sledování změn v dokumentu umožňuje provádět revize bez ztráty původního textu. Když sledujete změny, aplikace Word ukazuje změněný text jinou barvou než původní text. Aplikace Word navíc používá revizní značky, jako například podtržení, pro další odlišení revidovaného a původního textu. Aplikace Word také pro zachování rozvržení identifikuje změnu a její typ (například odstranění) i v bublině, která se zobrazuje na okraji dokumentu.

Když otevřete dokument obsahující sledované změny, dokument se zobrazí v zobrazení Konečný se značkami, aby bylo vidět, že obsahuje sledované změny. Toto je výchozí chování. Aplikace Word podtrhává a mění barvu vloženého textu. Aplikace Word na levém okraji u každého změněného textu také zobrazí značku, aby šlo změny rychleji nalézt.

Poznámka: Informace o tom, kdo provedl změnu v dokumentu, zobrazovaná v aplikaci Word, závisí na údajích, které byly o uživateli vloženy v aplikaci Word v dialogovém okně Možnosti na kartě Informace o uživateli do polí Jméno a Iniciály.

Poznámka: Můžete zabránit tomu, aby se dokumenty uložené v zobrazení Konečný zobrazily v zobrazení Konečný se značkami. Další informace o postupu naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
831771 Značky v textu se znovu objeví po otevření nebo uložení dokumentu v aplikaci Word (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
Chcete-li zapnou funkci sledování změn, klepněte pravým tlačítkem myši na libovolném panelu nástrojů a v nabídce zaškrtněte příkaz Revize. Zobrazí se panel nástrojů Revize. Potom klepněte na tlačítko Sledování změn. Všechny změny, které nyní provedete, budou označeny revizními značkami.

POZNÁMKA: Chcete-li vypnout funkci sledování změn v průběhu editace, na panelu nástrojů Revize opět klepněte na tlačítko Sledování změn. Jestliže je funkce sledování změn zapnutá, ve stavovém řádku ve spodní části dokumentu se zobrazuje REV. Po vypnutí funkce sledování změn jsou písmena REV zešedlá.

Jestliže na vás revizní značky působí rušivě, můžete sledovat změny bez jejich zvýraznění na obrazovce. Chcete-li skrýt revizní značky, na panelu Revize klepněte na tlačítko Sledování změn pro zahájení sledování změn (je-li třeba). Klepněte na šipku dolů v rozbalovacím seznamu Zobrazit pro revize a vyberte možnost Konečný. Po skončení práce s dokumentu klepněte na šipku dolů v rozbalovacím seznamu Zobrazit pro revize a a vyberte možnost Konečný se značkami. Zobrazí se změny označené v dokumentu. V seznamu Zobrazit pro revize můžete nastavit, zda chcete zobrazit označené změny, a v seznamu Zobrazit pak můžete vybrat konkrétní typy revizí, které chcete v dokumentu zobrazit.

Sledované změny můžete přijmout nebo zamítnout, buď jednotlivě, nebo všechny najednou. Když změnu přijmete, aplikace Word odstraní typografické revizní značky. Jestliže šlo o odstranění nějakého textu, aplikace jej odstraní z dokumentu. Pokud šlo o vložení textu, bude v dokumentu ponechán. Když zamítnete změnu, aplikace Word vrátí původní text.

Chcete-li procházet a revidovat změny, použijte panel nástrojů Revize. Změny můžete procházet postupně pomocí tlačítek Další a Předchozí. Potom pro danou revizi použijte tlačítko Přijmout změnu nebo Odmítnout změnu či odstranit komentář. Chcete-li přijmout všechny změny najednou, klepněte na šipku dolů vedle tlačítka Přijmout změnu a potom klepněte na příkaz Přijmout všechny změny v dokumentu. Chcete-li odmítnout všechny změny najednou, klepněte na šipku dolů vedle tlačítka Odmítnout změnu či odstranit komentář a potom klepněte na příkaz Odmítnout všechny změny v dokumentu.

Pokud chcete záznam změn provedených v dokumentu, můžete uložit různé verze dokumentu v rámci stejného dokumentu. Když ukládáte různé verze v aplikaci Word, šetříte tím zároveň místo na disku, protože aplikace Word ukládá pouze rozdíly mezi verzemi, ne celou kopii každého dokumentu. Po uložení několika verzí dokumentu můžete jít zpět a revidovat změny, otvírat, tisknout a odstraňovat předchozí verze. Můžete také nechat aplikaci Word uložit verzi dokumentu při každém zavření dokumentu, což je užitečné v případě, že potřebujete mít záznam o tom, kdo a kdy provedl změny, například u dokumentů právní povahy. Chcete-li uložit verzi po každém zavření dokumentu, v nabídce Soubor klepněte na příkaz Verze a v otevřeném dialogovém okně Verze v Název_dokumentu zaškrtněte políčko Při zavírání automaticky uložit verzi.

Sledování změn v dokumentu aplikace Word

  1. Spusťte nebo se přepněte do aplikace Word.
  2. Na panelu nástrojů Standardní klepněte na tlačítko Otevřít.

    Zobrazí se dialogové okno Otevřít.
  3. V dialogovém okně Otevřít najděte a vyberte soubor, ve kterém chcete sledovat změny. Klepněte na tlačítko Otevřít.
  4. V nabídce Zobrazit přejděte na podnabídku Panely nástrojů a klepněte na příkaz Revize.

    Zobrazí se panel nástrojů Revize.
  5. Na panelu nástrojů Revize klepněte na tlačítko Sledování změn.
Všechny změny, které provedete, budou nyní sledovány.

Tip: Když je sledování změn zapnuté, tlačítko Sledování změn je modře ohraničeno a písmena REV na stavovém řádku jsou zvýrazněna. Když je sledování změn vypnuté, tlačítko Sledování změn není ohraničeno a písmena REV na stavovém řádku jsou šedá.

Provedení změn a přidání komentářů

Chcete-li po zapnutí funkce sledování změn provést změny a přidat k nim do dokumentu komentáře, postupujte následujícím způsobem:
  1. Máte-li v souboru text, který už nechcete, vyberte jej a stiskněte klávesu DELETE.

    Aplikace Word vloží popisek, který popisuje typ a obsah změny. Pokud například odstraníte text Příliš žluťoučký kůň, uvidíte popisek: Odstraněno: Příliš žluťoučký kůň.

    Poznámka: Pokud nevidíte popisek, může to být způsobeno tím, že si dokument prohlížíte v normálním zobrazení. Přepněte zobrazení na Rozložení při tisku, pak popisky uvidíte. V nabídce Zobrazit klepněte na příkaz Rozložení při tisku.
  2. Ponechte ukazatel myši nad místem, kde byl odstraněný text. Kromě popisku označí aplikace Word odstranění i tipem na obrazovce. Ponecháte-li ukazatel myši nad místem, kde byl odstraněn text, zobrazí se tip se jménem osoby, která provedla změnu, časem a typem změny. V našem příkladu tip zobrazí Odstraněno.
  3. Chcete-li přidat text do souboru, klepněte na místo, kam chcete text přidat, a zadejte jej.

    Aplikace Word vloží nový text s jinou barvou písma. Barva je jiná pro každou osobu, která provádí změny při zapnuté funkci sledování změn.
  4. Ponechte ukazatel myši nad místem, kam byl vložen text.

    Tip prozradí jméno osoby, která provedla změnu, kdy byla změna provedena a typ provedené změny. V tomto případě tip zobrazí Vloženo.
  5. V nabídce Vložit klepněte na příkaz Komentář.

    Jestliže jste vybrali text a vložili komentář, aplikace Word označí výběr velkými barevnými závorkami. Pokud nebyl při vkládání komentáře vybrán žádný text, umístění je označeno svislou barevnou linkou. Na okraji dokumentu se zobrazí popisek. Popisek uvádí typ a obsah změny. Pokud například vložíte do dokumentu poznámku nebo anotaci, popisek uvede Komentář: text poznámky či anotace.
  6. Ponechte ukazatel myši nad vloženým komentářem.
    Tip na obrazovce prozradí jméno osoby, která provedla změnu, kdy byla změna provedena a typ provedené změny. V tomto případě tip zobrazí Přidán komentář.
  7. Na panelu nástrojů Revize klepněte na tlačítko Zobrazit a potom klepněte na příkaz Podokno revizí. Podokno revizí se zobrazí ve spodní části okna aplikace a má titulek Změny a komentáře hlavního dokumentu. U každého přidání, odstranění či komentáře uvidíte jméno osoby, která danou změnu provedla, kdy byla změna provedena, typ změny a obsah změny.

Procházení a přijmutí či zamítnutí změn

Chcete-li projít a přijmout či odmítnou změny, které jste sami nebo další uživatelé provedli v dokumentu, postupujte takto:
  1. Stisknutím kláves CTRL+HOME přesuňte kurzor na začátek dokumentu.
  2. Na panelu nástrojů Revize klepněte na tlačítko Další.

    Je vybrána první změna v dokumentu.
  3. Na panelu nástrojů Revize klepněte na tlačítko Přijmout změnu.

    Aplikace Word přijme změnu. Pokud šlo o změnu typu odstranění, aplikace Word odstraní text a revizní značky. Aplikace Word také odstraní popisek a informace o změně v Podokně revizí. Pokud šlo o změnu typu vložení, aplikace Word vloží text a odstraní revizní značky. Aplikace Word také odstraní informaci o změně z Podokna revizí.

    Tip: Chcete-li přijmout změnu, můžete také klepnout pravým tlačítkem myši na změnu a v místní nabídce klepnout na příkaz Přijmout vložení nebo Přijmout odstranění.
  4. Na panelu nástrojů Revize klepněte na tlačítko Další.
  5. Na panelu nástrojů Revize klepněte na tlačítko Odmítnout změnu nebo odstranit komentář. Aplikace Word obnoví text do podoby, v jaké byl před vložením nebo odstraněním, a odstraní popisek. Aplikace Word také odstraní informace o změně z Podokna revizí.

    Tip: Když na obrazovce umístíte ukazatel na změnu, jméno zobrazené v tipu na obrazovce je jméno uživatele vložené při instalaci operačního systému. Pokud nebylo vloženo žádné jméno, tip uvede jako jméno Uživatel. Jméno uživatele pro tento účel můžete změnit v dialogovém okně Možnosti. V nabídce Nástroje klepněte na příkaz Možnosti, klepněte na kartu Informace o uživateli, do pole Jméno zadejte jméno uživatele a klepněte na tlačítko OK.

Zobrazení dřívější verze dokumentu

  1. V nabídce Soubor klepněte na příkaz Verze.
  2. V okně Existující verze vyberte verzi, kterou chcete zobrazit, a klepněte na tlačítko Otevřít.
Vybraná verze se zobrazí souběžně s nejaktuálnější verzí dokumentu. Pokud se chcete vrátit k dřívější verzi, otevřete ji a potom v nabídce Soubor klepněte na příkaz Uložit jako. Aktuální verze bude nahrazena dřívější verzí. Nechcete-li se vrátit k dřívější verzi, zavřete ji bez ukládání změn.

Odstranění informací o verzi

  1. V nabídce Soubor klepněte na příkaz Verze.
  2. V okně Existující verze vyberte verzi, kterou chcete odstranit, a klepněte na tlačítko Odstranit.

    Poznámka: Tato operace je nevratná. Není možné obnovit odstraněné verze.

Odkazy

Informace o titulech vydavatelství Microsoft Press naleznete na webu http://mspress.microsoft.com.

Vlastnosti

ID článku: 305216 - Poslední aktualizace: 24. dubna 2008 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbgraphxlink kbhowto KB305216

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com