WD2002: Come tenere traccia e gestire le revisioni in un documento di Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 305216 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sommario

Le informazioni contenute in questo articolo sono fornite da: Microsoft Press.

In questo articolo viene descritto come tenere traccia, apportare modifiche a un documento e accettare o rifiutare le modifiche. Le informazioni di questo articolo sono tratte dal capitolo 8 di Microsoft Word 2002 Passo per Passo, relativo alla collaborazione con altri utenti. Per ulteriori informazioni, visitare il seguente sito Web Microsoft Microsoft Word 2002 Passo per Passo.

Informazioni

Quando si condividono documenti con altri utenti č possibile tenere traccia delle modifiche in modo da visualizzare esattamente se č stato aggiunto o eliminato del testo. Le revisioni possono quindi essere accettate o rifiutate una alla volta o tutte insieme. Se i revisori restituiscono le modifiche in documenti distinti, queste possono essere unite in un unico documento per consentirne la revisione. Se si desidera conservare una registrazione delle modifiche apportate a un documento, č possibile salvare diverse versioni nello stesso documento.

Tenendo traccia delle modifiche in un documento č possibile effettuare revisioni senza perdere il testo originale. Se si attiva la traccia delle revisioni, il testo rivisto viene visualizzato con un altro colore rispetto al testo originale e le modifiche vengono contrassegnate con appositi segni, quali sottolineature, per distinguere il testo rivisto da quello originale. Per conservare il layout del documento, in Word anche le modifiche e i tipi corrispondenti, ad esempio le eliminazioni, vengono identificati in un'area visualizzata al margine del documento.

Per impostazione predefinita, il testo inserito viene sottolineato e visualizzato con un colore diverso. Nel margine a sinistra del testo modificato viene inoltre aggiunta una riga verticale per consentire di individuare pių facilmente le modifiche nel documento.

Per attivare le revisioni fare clic con il pulsante destro del mouse su una barra degli strumenti, scegliere Revisioni dal menu per visualizzare la barra degli strumenti Revisioni, quindi fare clic sul pulsante Revisioni. Tutti le modifiche apportate saranno contrassegnate da segni di revisione.

NOTA: per disattivare le revisioni durante la modifica, fare clic sul pulsante Revisioni della barra degli strumenti Revisioni. Quando la funzionalitā Revisioni č attivata, sulla barra di stato nella parte inferiore del documento viene visualizzato "REV", quando invece viene disattivata, REV appare inattivo.

Se i segni di revisione disturbano la visualizzazione, č possibile tenere traccia delle modifiche senza evidenziarle sullo schermo. Per nascondere i segni di revisione, fare clic sul pulsante Revisioni della barra degli strumenti Revisioni, se necessario, per attivare le revisioni. Fare clic sulla freccia di selezione Visualizza per revisione e scegliere Finale. Al termine, fare clic sulla freccia di selezione Visualizza per revisione e scegliere Commenti finali per visualizzare le modifiche identificate nel documento. Con Visualizza per revisione č possibile specificare se le revisioni saranno identificate. Inoltre č possibile utilizzare la casella di riepilogo Mostra per selezionare i tipi di revisioni che verranno visualizzati nella finestra del documento.

Nel momento in cui verranno riviste le revisioni, sarā possibile accettarle o rifiutarle una alla volta o tutte insieme. Se si accetta una modifica, i segni di revisione vengono rimossi automaticamente. Se č stato cancellato del testo, questo verrā rimosso dal documento. Se invece č stato inserito del testo, il nuovo testo verrā lasciato nel documento. Se si rifiuta una modifica, viene ripristinato il testo originale.

Per rivedere le modifiche, utilizzare la barra degli strumenti Revisioni. Č possibile rivedere le modifiche una alla volta utilizzando i pulsanti Modifica successiva e Modifica precedente. Utilizzare quindi i pulsanti Accetta modifica o Rifiuta modifica per accettare o rifiutare le revisioni. Per accettare tutte le modifiche insieme, fare clic sulla freccia di selezione Accetta revisione e scegliere Accetta tutte le revisioni nel documento. Per rifiutare tutte le modifiche insieme, fare clic sulla freccia di selezione Rifiuta revisione e scegliere Rifiuta tutte le revisioni nel documento.

Se si desidera conservare una registrazione delle modifiche apportate a un documento, č possibile salvare diverse versioni nello stesso documento. Il salvataggio di versioni diverse in Word richiede una quantitā minima di spazio sul disco poiché vengono salvate solo le differenze tra le versioni anziché una copia dell'intero documento. Dopo avere salvato diverse versioni del documento, č possibile riprendere e rivedere, aprire, stampare ed eliminare le versioni precedenti. Č inoltre possibile fare in modo che venga salvata una copia del documento ogni volta che viene chiuso. Tale circostanza puō rivelarsi utile, ad esempio nel caso di un documento legale, se si desidera verificare chi ha apportato le modifiche e quando. Per salvare una versione ogni volta che si chiude un documento, utilizzare il comando Versioni nel menu File per aprire la finestra di dialogo Versioni in NomeDocumento e selezionare la casella di controllo Salva automaticamente una versione in chiusura.

Per tenere traccia delle revisioni in un documento Word

  1. Avviare o passare a Word.
  2. Scegliere Apri sulla barra degli strumenti Standard.

    Verrā visualizzata la finestra di dialogo Apri.
  3. Nella finestra di dialogo Apri individuare e selezionare il file in cui si desidera tenere traccia delle revisioni. Scegliere Apri.
  4. Scegliere Barre degli strumenti dal menu Visualizza, quindi Revisioni.

    Verrā visualizzata la barra degli strumenti Revisioni.
  5. Scegliere Revisioni dalla barra degli strumenti Revisioni.
Tutte le modifiche apportate verranno evidenziate.

SUGGERIMENTO: quando viene attivata la funzionalitā, il bordo del pulsante Revisioni appare di colore blu, mentre sulla barra di stato viene evidenziato il testo REV; quando invece viene disattivata, il pulsante Revisioni non presenta alcun bordo e il testo REV appare di colore grigio sulla barra di stato.

Per apportare modifiche e aggiungere commenti

Per apportare modifiche e aggiungere commenti a un documento dopo aver attivato le revisioni, attenersi alla seguente procedura:
  1. Per eliminare testo dal file, selezionare il testo e premere CANC.

    Verrā inserito un callout con la descrizione del tipo e del contenuto della modifica. Se ad esempio viene eliminato il testo "Cantami o Diva", verrā visualizzato un callout con una descrizione simile alla seguente Eliminato: Cantami o Diva.

    NOTA: se il callout non č visibile, č possibile che il documento sia aperto nella visualizzazione normale. Per visualizzare il callout, passare alla visualizzazione del layout di stampa. Per effettuare questa operazione, selezionare Layout di stampa nel menu Visualizza.
  2. Posizionare il mouse sul testo eliminato. Oltre al callout, in corrispondenza del testo eliminato viene visualizzata una descrizione. Se si posiziona il puntatore del mouse sul testo eliminato, verrā indicato il nome dell'utente che ha effettuato la modifica, la data e il tipo di modifica apportata. In questo caso, nella descrizione sarā indicato Eliminato.
  3. Per aggiungere testo al file, fare clic nel punto in cui si desidera visualizzarlo e digitare il testo.

    Il nuovo testo verrā inserito con un tipo di carattere di colore diverso. Il colore sarā diverso per ogni utente che apporta modifiche al documento quando sono attive le revisioni.
  4. Posizionare il puntatore del mouse sul testo aggiunto.

    Verrā indicato il nome dell'utente che ha effettuato la modifica, la data e il tipo di modifica apportata. In questo caso, nella descrizione sarā indicato Inserimento.
  5. Scegliere Commento dal menu Inserisci.

    Se č stato selezionato del testo e poi č stato inserito un commento, la selezione verrā evidenziata in grandi parentesi colorate. Se non č stato selezionato del testo quando č stato inserito un commento, il punto verrā evidenziato da una barra verticale colorata. Al margine del documento verrā visualizzato un callout. Nel callout viene descritto il tipo e il contenuto della modifica. Se ad esempio č stata aggiunta una nota o un commento al documento, verrā indicato Commento: seguito dal testo della nota o del commento.
  6. Posizionare il puntatore del mouse sul commento aggiunto.
    Verrā indicato il nome dell'utente che ha effettuato la modifica, la data e il tipo di modifica apportata. In questo caso, nella descrizione sarā indicato Commentato.
  7. Fare clic su Mostra nella barra degli strumenti Revisioni e scegliere Riquadro delle revisioni. Nella parte inferiore della finestra di Word verrā visualizzato il riquadro Revisioni con il titolo Commenti e modifiche al documento principale. Per ogni inserimento, eliminazione o commento verrā indicato il nome dell'utente che ha effettuato la modifica, la data, il tipo e il contenuto della modifica apportata.

Per rivedere e accettare o rifiutare le modifiche

Per rivedere e accettare o rifiutare le modifiche apportate personalmente o da altri revisori, attenersi alla seguente procedura:
  1. Premere CTRL+HOME per spostare il punto di inserimento all'inizio del documento.
  2. Scegliere Successivo dalla barra degli strumenti Revisioni.

    Verrā selezionata la prima modifica nel documento.
  3. Scegliere Accetta revisione dalla barra degli strumenti Revisioni.

    La modifica verrā accettata. Se la modifica era un'eliminazione, verranno rimossi il testo e i segni di revisione. Inoltre dal riquadro Revisioni verranno rimossi il callout e le informazioni relative alla modifica. Se la modifica era un inserimento, verrā aggiunto il testo e verranno rimossi i segni di revisione. Inoltre dal riquadro Revisioni verranno rimosse le informazioni relative alla modifica.

    SUGGERIMENTO: per accettare una modifica č anche possibile fare clic con il pulsante destro del mouse sulla modifica e scegliere Accetta inserimento o Accetta eliminazione dal menu visualizzato.
  4. Scegliere Successivo dalla barra degli strumenti Revisioni.
  5. Scegliere Rifiuta revisione/Elimina commento dalla barra degli strumenti Revisioni. Il testo verrā ripristinato esattamente com'era prima dell'inserimento o dell'eliminazione e il callout verrā rimosso. Inoltre dal riquadro Revisioni verranno rimosse le informazioni relative alla modifica.

    SUGGERIMENTO: quando si posiziona il puntatore del mouse su una modifica, il nome visualizzato nella descrizione corrisponde a quello immesso per l'utente durante l'installazione del sistema operativo. Se non č stato immesso alcun nome, nella descrizione verrā indicato semplicemente Utente. Č possibile modificare il nome utente nella finestra di dialogo Opzioni. Scegliere Opzioni dal menu Strumenti, fare clic sulla scheda Inf. Utente, immettere un nome nella casella Nome e scegliere OK.

Per rivedere una versione precedente del documento

  1. Scegliere Versioni dal menu File.
  2. Nella casella Versioni esistenti selezionare la versione da rivedere e fare clic su Apri.
La versione correntemente selezionata verrā aperta e visualizzata accanto alla versione pių recente del documento. Per ripristinare una versione precedente, aprirla e scegliere Salva con nome dal menu File per sostituire la versione corrente del documento. Se non si desidera ripristinare la versione precedente, chiudere la versione aperta senza salvare le modifiche.

Per eliminare le informazioni relative alla versione

  1. Scegliere Versioni dal menu File.
  2. Nella casella Versioni esistenti selezionare la versione da eliminare e fare clic su Elimina.

    NOTA: questa operazione non puō essere annullata. Non sarā possibile ripristinare le informazioni eliminate.

Riferimenti

Le informazioni riportate in questo articolo sono tratte da Microsoft Word 2002 Passo per Passo, pubblicato da Microsoft Press.

Riduci l'immagineEspandi l'immagine
Immagine del manuale Word 2002 Passo per Passo


Per ulteriori informazioni, visitare il seguente sito Web Microsoft Microsoft Word 2002 Passo per Passo

Per ulteriori informazioni su questa pubblicazione e su altri volumi Microsoft Press, visitare il seguente sito Web Microsoft http://www.microsoft.com/mspress/italy/.

Proprietā

Identificativo articolo: 305216 - Ultima modifica: mercoledė 3 dicembre 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Word 2002 Standard Edition
Chiavi: 
kbhowto kbgraphxlink KB305216
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com