Mensaje de error: Enciclopedia Encarta no pudo conectarse a Internet

Seleccione idioma Seleccione idioma
Id. de artículo: 305298 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando hace clic en un vínculo de Internet en alguno de los productos de Microsoft Encarta que se enumeran en la sección "La información de este artículo se refiere a:", o si hace clic en Herramientas y después hace clic en Actualizar Encarta, puede aparecer alguno de los mensajes de error siguientes:
Enciclopedia Encarta no ha podido conectarse a Internet. Conéctese a Internet manualmente.
No se recuperó el contenido. No fue posible recuperar el contenido desde el sitio Web de Encarta. Compruebe que su conexión a Internet funciona correctamente.
La página no se puede mostrar. La página que busca no está disponible.
Nota: es posible que no reciba ningún mensaje de error aunque no se descargue contenido o que se produzca un error en la conexión y la descarga no finalice.

Causa

Este problema puede ocurrir si usa alguno de los métodos siguientes para conectarse a Internet:
  • Conexión a Internet mediante línea de abonado digital (DSL) o módem por cable
  • America Online (AOL)
  • Red de área local (LAN)
Es posible que esté ejecutando software de firewall (o servidor de seguridad) que impide la conexión. Este problema puede deberse a que se han descargado archivos actualizados dañados.

Solución

Si aparece un mensaje de error inmediatamente cuando intenta actualizar Encarta o, si durante su actualización, no se descarga ningún contenido pero no aparece ningún mensaje de error, pruebe el método 1 para resolver el problema.

Método 1

Quitar el archivo de actualización más reciente

  1. Cierre Encarta.
  2. Elimine el archivo de actualización más reciente (el que termine con el número mayor) de la carpeta Updates.

    En un equipo basado en Windows 98:
    C:\WINDOWS\All Users\Datos de programa\Microsoft\Encarta Reference Library\
    En un equipo basado en Windows XP:
    C:\Documents and Settings\All Users\Datos de programa\Microsoft\Encarta Reference Library\
    Nota: la carpeta para Encarta 2002 es ST02ADLXD/Updates. La carpeta para Encarta 2003 es L03AXLRD/Updates. La carpeta para Encarta 2004 es L04AXLRD/Updates.
  3. Inicie y, a continuación, actualice Encarta.
Para obtener más información acerca de la ubicación de los archivos de actualización de las versiones anteriores de Encarta, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
179415 Multimedia: el programa no puede encontrar o reconocer los archivos de la actualización

Para las conexiones AOL, DSL o LAN

Para evitar este problema en las conexiones AOL, DSL o LAN, siga estos pasos:
  1. En Encarta, haga clic en Herramientas y, después, en Opciones.
  2. Active la casilla Utilizar un explorador externo para examinar WWW.
  3. Haga clic en Aceptar.
Si con estos pasos no se resuelve el problema, siga este procedimiento:
  1. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  2. Haga doble clic en Opciones de Internet.
  3. En la ficha Conexiones, haga clic en No marcar nunca una conexión.

    Nota: si se conecta a Internet mediante un módem, para seleccionar esta opción deberá conectarse manualmente al Proveedor de servicios Internet antes de descargar cualquier información desde Internet. Si utiliza DSL, un módem por cable, AOL o una red LAN para conectarse a Internet, esta opción ya debe estar seleccionada.
  4. Haga clic en Aceptar.
Si está utilizando una conexión LAN, siga estos pasos:
  1. En Encarta, haga clic en Herramientas y, después, en Opciones.
  2. Desactive la casilla Pedir confirmación antes de conectarse a Internet.
  3. Haga clic en Aceptar.
Si usa AOL y con los pasos que se han enumerado anteriormente en este artículo no se resuelve el problema, siga estos pasos:
  1. Cierre todos los iconos de la barra de tareas AOL.

    Nota: es posible que pueda hacer clic con el botón secundario del mouse en los iconos y hacer clic en Cerrar o en Salir.
  2. Inicie sesión en AOL y, a continuación, inicie Encarta de manera normal.

Propiedades

Id. de artículo: 305298 - Última revisión: jueves, 22 de febrero de 2007 - Versión: 5.4
La información de este artículo se refiere a:
  • Microsoft Encarta Standard 2007
  • Microsoft Encarta 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Enciclopedia Microsoft Encarta 2004 Deluxe
  • Enciclopedia Microsoft Encarta 2003 Deluxe
  • Enciclopedia Microsoft Encarta 2002 Deluxe
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta Encyclopedia Standard 2005
  • Enciclopedia Microsoft Encarta 2004 Standard Edition
  • Enciclopedia Microsoft Encarta 2003 Standard
  • Enciclopedia Microsoft Encarta 2002 Standard
  • Microsoft Encarta Premium 2007
  • Microsoft Encarta Premium 2006
  • Biblioteca de consulta Microsoft Encarta 2003
  • Biblioteca de consulta Microsoft Encarta 2002
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library 2004
  • Biblioteca de consulta Microsoft Encarta 2003
  • Biblioteca de consulta Microsoft Encarta 2002
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Student 2006
Palabras clave: 
kberrmsg kbprb kbexpertisebeginner KB305298

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com