เกิดข้อผิดพลาด: ไม่สามารถเชื่อมต่อกับอินเทอร์เน็ตสารานุกรม Encarta

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 305298 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณคลิกที่การเชื่อมโยงของอินเทอร์เน็ตในผลิตภัณฑ์ Microsoft Encarta ที่ระบุไว้ในส่วน "นำไปใช้กับ" ใด ๆ หรือ ถ้าคุณคลิกเครื่องมือแล้ว คลิกการปรับปรุง Encartaคุณอาจได้รับการข้อความแสดงข้อผิดพลาดต่อไปนี้:
Encarta สารานุกรมล้มเหลวในการเชื่อมต่อกับอินเทอร์เน็ต กรุณาติดต่อกับอินเทอร์เน็ตด้วยตนเอง
เนื้อหาที่ไม่ถูกเรียกข้อมูล เราไม่สามารถดึงข้อมูลเนื้อหาจากเว็บไซต์ของ Encarta กรุณาตรวจสอบว่า การเชื่อมต่ออินเทอร์เน็ตของคุณทำงานอย่างถูกต้อง
ไม่สามารถแสดงหน้าหน้ากระดาษคุณกำลังค้นหาไม่พร้อมใช้งานอยู่ในขณะนี้ได้
หมายเหตุ:คุณอาจไม่ได้รับข้อความแสดงข้อผิดพลาด แต่ไม่มีเนื้อหาอาจดาวน์โหลด หรือการเชื่อมต่ออาจล้มเหลว และการดาวน์โหลดอาจไม่สมบูรณ์

สาเหตุ

isue นี้อาจเกิดขึ้นหากคุณใช้หนึ่งในวิธีการต่อไปนี้ในการเชื่อมต่อกับอินเทอร์เน็ต:
  • digital subscriber line (DSL) หรือเคเบิลโมเด็ม
  • อเมริกาทางออนไลน์ (AOL)
  • เครือข่ายท้องถิ่น (LAN)
คุณอาจเรียกใช้ซอฟต์แวร์รักษาความปลอดภัยของไฟร์วอลล์ที่ทำให้ไม่สามารถเชื่อมต่อ isue นี้อาจเกิดขึ้นจากการดาวน์โหลดที่เสียหายของแฟ้มการปรับปรุง

การแก้ไข

ถ้าคุณได้รับข้อความแสดงข้อผิดพลาดในทันที เมื่อคุณพยายามปรับปรุง Encarta หรือ ในระหว่างการปรับปรุง Encarta ไม่มีเนื้อหาจะถูกดาวน์โหลด แต่ได้รับข้อความแสดงข้อผิดพลาดไม่มี ลองวิธีที่ 1 เพื่อแก้ปัญหา

วิธีที่ 1:

เอาแฟ้มการปรับปรุงล่าสุด

  1. ออกจาก Encarta
  2. ลบแฟ้มการปรับปรุงล่าสุด (ที่ที่สิ้นสุดจำนวนสูงสุด) ในโฟลเดอร์โปรแกรมปรับปรุง

    บนคอมพิวเตอร์ที่ใช้ Windows 98:
    Data\Microsoft\Encarta Users\Application C:\WINDOWS\All Library\ การอ้างอิง
    บนคอมพิวเตอร์ที่ใช้ Windows XP:
    C:\Documents และ Users\Application Settings\All Data\Microsoft\Encarta Library\ การอ้างอิง
    หมายเหตุ:สำหรับ Encarta 2002 โฟลเดอร์คือ ST02ADLXD/การ ปรับปรุง 2003 Encarta โฟลเดอร์คือ L03AXLRD/การ ปรับปรุง สำหรับ Encarta 2004 โฟลเดอร์คือ L04AXLRD/การ ปรับปรุง
  3. เริ่มการทำงาน และจากนั้น ปรับปรุง Encarta

สำหรับ AOL, DSL หรือการเชื่อมต่อ LAN

เมื่อต้องการแก้ไขปัญหานี้สำหรับการเชื่อมต่อของ AOL, DSL หรือ LAN ดำเนินการดังต่อไปนี้:
  1. ใน Encarta คลิกเครื่องมือแล้ว คลิกตัวเลือก.
  2. คลิกเพื่อเลือกนั้นใช้เบราเซอร์ภายนอกเพื่อเรียกดูเว็บกล่องกาเครื่องหมาย
  3. คลิกตกลง.
หากขั้นตอนเหล่านี้ไม่สามารถแก้ปัญหา ทำตามขั้นตอนเหล่านี้:
  1. คลิกเริ่มการทำงานชี้ไปที่การตั้งค่าแล้ว คลิกแผงควบคุม.
  2. คลิกสองครั้งตัวเลือกอินเทอร์เน็ต.
  3. ในการการเชื่อมต่อแท็บ คลิกไม่ต้องเรียกเลขหมายการเชื่อมต่อ.

    หมายเหตุ:ถ้าคุณใช้โมเด็มการเรียกผ่านสายโทรศัพท์เชื่อมต่อกับอินเทอร์เน็ต แล้ว เลือกตัวเลือกนี้จะต้องคุณต้องเรียกผู้ให้บริการอินเทอร์เน็ตของคุณด้วยตนเองก่อนที่คุณดาวน์โหลดข้อมูลจากอินเทอร์เน็ต ถ้าคุณกำลังใช้ DSL เคเบิลโมเด็ม AOL หรือ LAN การเชื่อมต่อกับอินเทอร์เน็ตแล้วตัวเลือกนี้ควรแล้วเลือก
  4. คลิกตกลง.
ถ้าคุณกำลังเชื่อมต่อผ่าน LAN ทำตามขั้นตอนเหล่านี้:
  1. ใน Encarta คลิกเครื่องมือแล้ว คลิกตัวเลือก.
  2. คลิกเพื่อยกเลิกเลือกนั้นถามฉันสำหรับใบยืนยันก่อนการเชื่อมต่อกับอินเทอร์เน็ตกล่องกาเครื่องหมาย
  3. คลิกตกลง.
ถ้าคุณกำลังใช้ AOL และขั้นตอนที่ระบุไว้ก่อนหน้าในบทความนี้ไม่สามารถแก้ปัญหา ทำตามขั้นตอนเหล่านี้:
  1. ปิดไอคอนบนแถบงานของ AOL ทั้งหมด

    หมายเหตุ:คุณอาจสามารถ การคลิกขวาที่ไอคอน แล้ว คลิกปิดหรือexit.
  2. เข้าสู่ระบบ AOL และจากนั้น เริ่ม Encarta ตามที่คุณมักจะ

คุณสมบัติ

หมายเลขบทความ (Article ID): 305298 - รีวิวครั้งสุดท้าย: 14 กันยายน 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Encarta Family Reference 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Encyclopedia 2004 Deluxe Edition
  • Microsoft Encarta Encyclopedia 2003 Deluxe Edition
  • Microsoft Encarta Encyclopedia 2002 Deluxe Edition
  • Microsoft Encarta Encyclopedia 2004 Standard Edition
  • Microsoft Encarta Encyclopedia 2003 Standard Edition
  • Microsoft Encarta Premium 2007
  • Microsoft Encarta Reference Library 2005
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Reference Library 2003
  • Microsoft Encarta Reference Library 2002
  • Microsoft Student with Encarta Premium 2007
Keywords: 
kbexpertisebeginner kberrmsg kbprb kbmt KB305298 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:305298

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com