How to set up a background page in Visio

Article translations Article translations
Article ID: 305325 - View products that this article applies to.
This article was previously published under Q305325
Expand all | Collapse all

SUMMARY

This article explains how to insert a graphic file or object and use it as a background page in your Microsoft Visio drawing.

MORE INFORMATION

A Visio drawing contains at least one foreground page and may also contain one or more backgrounds. A background is a page that appears behind another page. Because a background page can be shared by more than one page, you can create a background page when you want the same shape or shapes to appear on more than one page in your Visio diagram. For example, you can place a common graphical element, such as a company logo, on a background. This element then appears on each page to which you assign the background.

To insert a graphic file or object from another program and use it as a background in your Visio drawing, follow these steps:
  1. Start Visio, and then open your drawing.
  2. In Visio 2002 and in Visio 2003, click New Page on the Insert menu. In Visio 2000, click Page on the Insert menu.
  3. Click the Page Properties tab, and then click Background.
  4. In the Name box, type a name for your new background page.

    This name appears on the tab for your background page, located at the lower-left border of your drawing page window.
  5. On the other tabs of the Page Setup dialog box, set the options that you want for the page, and then click OK.

    Note that the changes that you make apply only to the currently displayed drawing page, not to the entire file.
  6. Do one of the following:
    • On the Insert menu, click Picture. Locate the picture that you want to insert, and then click Open.

      -or-
    • On the Insert menu, click Object. In the Object type list, click the object that you want to insert, and then click OK.
  7. To assign your new background page to a foreground page, click the tab of the foreground page that you want; this displays the page.
  8. On the File menu, click Page Setup, and then click the Page Properties tab.
  9. In the Background list, click the name of the new background that you created, and then click OK.
After you assign a background to a foreground page, you are able to view the shapes on the background page when you display the foreground page, but you are unable to edit the shapes on the background page from the foreground page.

To edit the shapes on a background, click the background page tab to display the background in your drawing page window, and then edit it the same way that you edit a foreground page. For more information about how to with background pages in Visio, click the following article numbers to view the articles in the Microsoft Knowledge Base:
285027 How to insert a new page into a drawing in Visio
254629 How to use background pages to set up automatic page numbering

Properties

Article ID: 305325 - Last Review: January 31, 2007 - Revision: 2.3
APPLIES TO
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2000 Enterprise Edition
  • Microsoft Visio 2000 Professional Edition
  • Microsoft Visio 2000 Standard Edition
  • Microsoft Visio 2000 Technical Edition
Keywords: 
kbhowto kbinfo KB305325

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com