Nadat u de computer hebt hersteld, vraagt Windows XP u opnieuw te activeren

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 305356 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL305356
Alles uitklappen | Alles samenvouwen

Symptomen

Nadat u een eerder geactiveerde Windows XP-installatie hebt hersteld aan de hand van een reservekopie, kan het gebeuren dat u gevraagd wordt de installatie opnieuw te activeren.

Oorzaak

Dit kan gebeuren als er aanzienlijke verschillen zijn tussen de huidige hardware en de hardware die in gebruik was toen de reservekopie van de oorspronkelijke installatie gemaakt werd. Door deze veranderingen in de hardware moet het product opnieuw geactiveerd worden, omdat de installatie nu lijkt te zijn uitgevoerd op een nieuwe (extra) computer. Onder de volgende omstandigheden kan Windows XP u vragen de computer opnieuw te activeren:
  • U herstelt aan de hand van een reservekopie van een niet-geactiveerde computer.
  • U hebt hardware gewijzigd of toegevoegd en daarmee het tolerantieniveau van Windows XP overschreden.
  • U herstelt aan de hand van de laatste reservekopie die gemaakt werd vóór de wijzigingen in de hardware en vóór de activering.

Oplossing

Ga op een van de volgende manieren te werk om dit probleem te omzeilen:
  • Maak een andere reservekopie nadat u hardware hebt gewijzigd of geïnstalleerd. Ook moet u de reservekopie maken nadat u de computer opnieuw hebt geactiveerd.

    OPMERKING: dit kan een incrementele reservekopie zijn in plaats van een volledige reservekopie, omdat een incrementele reservekopie minimaal vereist is om er zeker van te zijn dat een reservekopie gemaakt wordt van de Windows Product Activation-databasebestanden (Wpa.dbl en Wpa.bak).
  • U moet erop voorbereid zijn dat u de computer opnieuw moet activeren nadat u een reservekopieset herstelt die gemaakt is voordat u wijzigingen in de hardware aanbracht.

Status

Dit gedrag is inherent aan het ontwerp van het product.

Eigenschappen

Artikel ID: 305356 - Laatste beoordeling: dinsdag 28 augustus 2001 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional Edition
Trefwoorden: 
kbtool kbenv kbhw kbprb KB305356

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com