Mensaje de error de "memoria insuficiente" al iniciar Word 2000 o Excel 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 305498 - Ver los productos a los que se aplica este artículo
Advertencia : esta información es preliminar y no ha sido confirmada o probada por Microsoft. Úsela sólo con discreción.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta iniciar Microsoft Word o Microsoft Excel después de instalar Microsoft Office, puede recibir un mensaje de error similar a uno de los siguientes:
No hay suficiente memoria o espacio en disco para ejecutar Microsoft Word.
-o bien -
No hay suficiente memoria para ejecutar Microsoft Excel.

Causa

Este comportamiento puede producirse si alguno de los siguientes archivos están dañado:
  • Mso9intl.dll
  • Msohelp.exe
  • Msoffice.exe
Nota : MSOffice.exe el archivo puede o no presente en el equipo.

Solución

Para resolver este problema, cambie el nombre los archivos Mso9intl.dll, Msohelp.exe y MSOffice.exe (si está presente en el equipo) y, a continuación, ejecutarlo Office para volver a instalar Office y reemplazar los archivos. Para ello, complete los siguientes conjuntos de pasos.

Cambie el nombre de los archivos

Nota : como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.
  1. Haga clic en Inicio , seleccione Buscar y haga clic en archivos o carpetas .
  2. En el que Buscar archivos o carpetas con nombre , escriba mso9intl.dll y, a continuación, haga clic en Buscar .
  3. En la lista Resultados de búsqueda , haga clic con el botón secundario del mouse en Mso9intl.dll y, a continuación, haga clic en Cambiar nombre .
  4. Escriba mso9intl.old y, a continuación, presione ENTRAR.
  5. Repita los pasos 1 a 4 para cambiar el nombre del archivo Msohelp.exe y el archivo Msoffice.exe (si está presente en el equipo) con la extensión. old .
  6. Cierre la ventana Resultados de la búsqueda.

Reinstalar Office

  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en Agregar o quitar programas .
  3. En Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition (Me) o equipo basado en Microsoft Windows NT, haga clic en Microsoft Office 2000 en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar .

    -o bien -

    En un equipo basado en Microsoft Windows 2000, haga clic en Microsoft Office 2000 en la lista Programas actualmente instalados en el cuadro de diálogo Agregar o quitar programas y, a continuación, haga clic en cambiar .
  4. En el cuadro de diálogo Modo de mantenimiento de Microsoft Office 2000 , haga clic en Reparar Office .
  5. En el cuadro de diálogo Reinstalar o reparar Microsoft Office 2000 , haga clic en Reinstalar Office y, a continuación, haga clic en Finalizar .

Propiedades

Id. de artículo: 305498 - Última revisión: miércoles, 31 de enero de 2007 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft Office 2000 Premium Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Developer Edition
Palabras clave: 
kbmt kbtshoot kbstartprogram kberrmsg kbprb KB305498 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 305498

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com