ファイル Helpctr.exe のに Windows の起動時にエラー メッセージ: が見つかりません

文書翻訳 文書翻訳
文書番号: 305666
重要です: この資料には、レジストリの変更に関する情報が含まれます。レジストリを変更する前に、必ずバックアップし、問題が発生した場合にレジストリを復元する方法を理解しているかどうかを確認してください。バックアップ、復元、およびレジストリを編集する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
256986 Microsoft Windows レジストリの説明」
すべて展開する | すべて折りたたむ

目次

現象

クリックすると、 ヘルプ で、 開始 メニューは、Microsoft Windows me ベースのコンピューターで、次のようなエラー メッセージが表示されます。
HELPCTR ファイルを使用します。EXE が見つかりません

原因

Helpctr.exe ファイル コンピューターのハード ディスク上の Windows\PCHealth\Helpctr\Binaries フォルダーからが存在しない場合この現象が発生することができます。

解決方法

この問題を解決するには、次の方法のいずれかを使用します。

方法 1

システム構成ユーティリティ (Msconfig.exe) を使用して、ハード ディスク上の Windows\PCHealth\HelpCtr\Binaries フォルダーに元 Helpctr.exe ファイルを抽出します。これを行うには、次の手順を実行します。
  1. コンピューターをセーフ モードで起動します。これを行うには、コンピューターを再起動、コンピューターが、電源の自己テスト (POST)、完了した後、CTRL キーを押し押し、クリックしてください セーフ モード で、 スタートアップ メニューです。
  2. クリックしてください。 開始、し 実行.
  3. で、 ファイルを開く ボックスの種類 msconfig、し [OK].
  4. で、 システム構成ユーティリティ ダイアログ ボックス、クリックして ファイルを抽出します。.
  5. で、 復元したいシステム ファイルを指定します。 ボックスの種類 helpctr.exe、し 開始.
  6. で、 リストア元りすとあ ボックスで、をクリックしてください 参照、とを参照、 C: \Windows\Options\Install のフォルダー場所 C: Windows がインストールされているしをクリックして、ドライブします。 [OK].

    メモ: 使用 C: 私の市販製品では、Windows をインストールした場合は、\Windows\Options\Install または C: \Windows\Options\Cabs の場合は、コンピューターの製造元が Windows me をインストール

    既定では、Windows\Options\Install フォルダーは Windows Me のキャビネット ファイルをインストールします。これらのファイルがコンピューター上の場合は、ハード ディスクの適切なフォルダーから、Helpctr.exe を抽出できますので、Windows Me CD-ROM は必要ありません。
  7. で、 ファイルを保存します。 ボックスで、をクリックしてください 参照、とを参照、 C: \ (どこでドライブ C Windows がインストールされてドライブ)、[ [OK].
  8. クリックしてください。 [OK] ファイルを抽出します。
  9. クリックしてください。 [はい] するには コピー先のフォルダーが正しくありません:c:\ は存在しません。作成しますか。 メッセージです。
  10. クリックしてください。 [OK] するには ファイルの抽出が完了しました メッセージをし [OK] 閉じるには、 システム構成ユーティリティ ダイアログ ボックスです。
  11. Windows エクスプ ローラーを起動する: をクリックして 開始、ポイント プログラム、ポイント アクセサリ、し Windows エクスプ ローラー.ハード_ディスクに抽出された Helpctr.exe ファイルを見つけます C.
  12. Helpctr.exe ファイルの移動、 C: \WINDOWS\PCHealth\HelpCtr\Binaries フォルダーを右クリックして、 Helpctr.exe ファイルおよび選択します。 切り取り.バイナリ フォルダーに移動、フォルダーを右クリックしをクリックしてください 貼り付け ショートカット メニューの。
  13. クリックしてください。 開始、し 実行.
  14. で、 ファイルを開く ボックスの種類 レジストリ エディター、し [OK].警告: レジストリ エディターを誤って使用する場合は、os の再インストールが必要となる深刻な問題があります。マイクロソフトは、レジストリ エディターの誤用により発生した問題を解決できることを保証できません。お客様の責任においてレジストリ エディターを使用します。

  15. 次のレジストリ キーを見つけます。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\AppPaths\Helpctr.exe
    右側のウィンドウでは、キーが次の値に設定されているを確認します。
    C: \Windows\PCHealth\Helpctr\Binaries\Helpctr.exe
    このレジストリ エントリが存在しない場合は、新しいエントリを作成します。これを行うには、次の手順を実行します。

    1. 次のレジストリ キーを見つけます。
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Appパス
    2. 右クリックします。 アプリケーションのパス、ポイント 新しい、し キー.
    3. 種類 Helpctr.exe.
    4. 左側のウィンドウでをクリックします。 Helpctr.exe.
    5. 右側のウィンドウで右クリックします。 (既定値)、し 変更.
    6. で、 [値のデータ ボックスの種類 C: \Windows\PCHealth\Helpctr\Binaries\Helpctr.exe、し [OK].
  16. で、 レジストリ メニューをクリックして 終了 レジストリ エディターを終了します。

方法 2

Helpctr.exe ファイルの欠落を置換 Me を再インストールするのには、Windows セットアップを実行します。

詳細

システム ファイル保護機能によって保護されているファイルを抽出する Windows Me でシステム設定ユーティリティ ツールを使用する方法の詳細については、「サポート技術情報」資料を参照するには、次の文書番号をクリックしてください。
265371 交代します。 保護された windows ファイルを抽出する方法

プロパティ

文書番号: 305666 - 最終更新日: 2011年7月25日 - リビジョン: 3.0
キーワード:?
kberrmsg kbprb kbmt KB305666 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:305666
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com