ID do artigo: 305666 - Última revisão: quarta-feira, 31 de janeiro de 2007 - Revisão: 1.2

Mensagem de erro ao iniciar o Windows Me Ajuda: Helpctr.exe O arquivo não é encontrado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Descrição do registro do Microsoft Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você clica em Ajuda no menu Iniciar em um computador com Microsoft Windows Millennium Edition (Me), você receberá uma mensagem de erro semelhante à seguinte:
O arquivo HELPCTR.EXE não encontrado

Causa

Esse comportamento pode ocorrer se o arquivo helpctr.exe está faltando da pasta Windows\PCHealth\Helpctr\Binaries no disco rígido do computador.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1

Use o utilitário de configuração do sistema (Msconfig.exe) para extrair o arquivo helpctr.exe original para a pasta Windows\PCHealth\HelpCtr\Binaries em seu disco rígido. Para fazer isso, execute as seguintes etapas:
  1. Inicie o computador no modo de segurança. Para fazer isso, reinicie o computador, pressione e mantenha pressionada a tecla CTRL após o computador concluir o POST (Power On Self Test) e, em seguida, clique em Modo de segurança no menu de inicialização .
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , digite msconfig e clique em OK .
  4. Na caixa de diálogo Utilitário de configuração do sistema , clique em Extrair arquivo .
  5. Na caixa especificar o arquivo de sistema você gostaria de restaurar , digite helpctr.exe e, em seguida, clique em Iniciar .
  6. Na caixa Restaurar de , clique em Procurar e navegue para C: pasta de \Windows\Options\Install, onde C: é a unidade em que o Windows está instalado e, em seguida, clique em OK .

    Observação : Use C: \Windows\Options\Install se você instalou um Windows Me varejo produto ou C: \Windows\Options\Cabs se o fabricante do computador instalado Windows Me.

    Windows Me instala os arquivos cabinet, por padrão, na pasta Windows\Options\Install. Se esses arquivos estiverem no seu computador, você não precisa do CD-ROM do Windows Me porque você pode extrair o helpctr.exe da pasta apropriada no seu disco rígido.
  7. Na caixa Salvar o arquivo em , clique em Procurar e navegue para o C: \ unidade (onde C é a unidade na qual o Windows está instalado) e, em seguida, clique em OK .
  8. Clique em OK para extrair o arquivo.
  9. Clique em Sim para a pasta de destino C:\ não existe. Deseja criá-la? mensagem.
  10. Clique em OK para a mensagem o arquivo foi extraído com êxito e clique em OK para fechar a caixa de diálogo Utilitário de configuração do sistema .
  11. Início do Windows Explorer: Clique em Iniciar , aponte para programas , aponte para Acessórios e, em seguida, clique em Windows Explorer . Localize o arquivo de helpctr.exe extraídos para a unidade C.
  12. Mover o arquivo helpctr.exe para C: \WINDOWS\PCHealth\HelpCtr\Binaries pasta clicando com o botão direito do mouse no arquivo helpctr.exe e selecionando Recortar . Navegue para a pasta de binários, clique com o botão direito na pasta e, em seguida, clique em Colar no menu de atalho.
  13. Clique em Iniciar e, em seguida, clique em Executar .
  14. Na caixa Abrir , digite regedit e, em seguida, clique em OK . Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

  15. Localize a seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\Helpctr.exe
    No painel direito, verifique se a chave está definida para o seguinte valor:
    C: \Windows\PCHealth\Helpctr\Binaries\Helpctr.exe
    Se essa entrada do Registro não existir, crie uma nova entrada. Para fazer isso, execute as seguintes etapas:

    1. Localize a seguinte chave do Registro:
      Caminhos de HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App
    2. Clique Caminhos do aplicativo com o botão direito do mouse, aponte para novo e, em seguida, clique em chave .
    3. Tipo helpctr.exe .
    4. No painel esquerdo, clique em helpctr.exe .
    5. No painel direito, clique com o botão direito do mouse (padrão) e, em seguida, clique em Modificar .
    6. Na caixa dados do valor , digite C: \Windows\PCHealth\Helpctr\Binaries\Helpctr.exe e em seguida, clique em OK .
  16. No menu registro , clique em Sair para fechar o Editor do Registro.

Método 2

Execute a instalação do Windows para reinstalar o Windows Me, que substituirá o arquivo helpctr.exe está faltando.

Mais Informações

Para obter informações adicionais sobre como usar a ferramenta Utilitário de configuração do sistema no Windows Me para extrair um arquivo protegido pelo recurso Proteção de arquivo do sistema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
265371  (http://support.microsoft.com/kb/265371/EN-US/ ) Como extrair e substituir um arquivo protegido no Windows Me

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB305666 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 305666  (http://support.microsoft.com/kb/305666/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.