Esplora risorse non funziona in Windows 98 dopo aver disinstallato Windows Millennium Edition

Traduzione articoli Traduzione articoli
Identificativo articolo: 305670 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di avviare Esplora risorse in Microsoft Windows 98, è possibile visualizzare un messaggio di errore analogo di seguito:
Non funziona una periferica collegata al sistema programs/moviemake/moviemk.exe in cui manca lo shgetfolder di esportazione shell32.dll
Questo problema si verifica quando fa clic con il pulsante destro sul pulsante Start e quindi si sceglie Esplora.

Cause

Questo problema si può verificare quando si disinstalla Microsoft Windows Millennium Edition ( Me ). Il processo di disinstallazione può danneggiare il collegamento (C:\Windows\Explorer.exe) di Esplora risorse.

Risoluzione

Per risolvere questo problema, creare un nuovo collegamento per Esplora risorse. Attenere a questa seguente procedura a eseguire l'operazione:
  1. Fare clic sul pulsante Start e quindi scegliere Esegui.
  2. Nella casella Apri, digitare C:\Windows\Start Menu\Programs, e quindi sceglie OK.
  3. Fare clic con il pulsante destro di Esplora risorse e quindi scegliere Elimina dal menu di scelta rapida.

    Quando si visualizza il messaggio di conferma, scegliere Sì.
  4. Fare clic con il pulsante destro di uno spazio vuoto di file nell'elenco Programmi, scegliere Nuovo e quindi scegliere Collegamento dal menu di scelta rapida.
  5. Nella finestra di dialogo Crea collegamento, digitare C:\Windows\Explorer.exe, e quindi sceglie Avanti.
  6. Nella finestra di dialogo Select name for shortcut, digitare Explorer.exe, e quindi sceglie Fine.

Proprietà

Identificativo articolo: 305670 - Ultima modifica: mercoledì 31 gennaio 2007 - Revisione: 2.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows Millennium Edition
Chiavi: 
kberrmsg kbprb KB305670 KbMtit kbmt
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica. Nel caso in cui si riscontrino degli errori e si desideri inviare dei suggerimenti, è possibile completare il questionario riportato alla fine del presente articolo.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 305670
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com