Computer Starts Only in Safe Mode and System Restore Does Not Work Properly

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Article ID: 305671
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.
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Symptoms

When you attempt to start your computer, you may experience one or both of the following behaviors:
  • Your computer does not start in Normal mode, but only in Safe Mode.You cannot use the System Restore feature.

Cause

This behavior can occur if you install Norton Antivirus 2001 on your computer.

Resolution

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972Computer viruses: description, prevention, and recovery
To work around this issue, disable the auto-protect feature of Norton AntiVirus 2001 in the startup group. To do this, follow these steps:
  1. Restart your computer in Safe mode.
  2. Click Start, and then click Run.
  3. In the Open box, type msconfig, and then click OK.
  4. Click Selective startup.
  5. On the Static VxD tab, click to clear the NAVAP.VxD check box,and then click OK.
  6. On the Startup tab, click to clear the Norton Auto Protect check box, and then click OK.
  7. Restart your computer in Normal mode.
Note If you want to keep using the auto-protect feature in Norton AntiVirus 2001, contact Symantec for more information.

More information

To contact Symantec, browse to the following Symantec Web site:
http://www.symantec.com
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 305671 - Last Review: June 19, 2014 - Revision: 3.0
Keywords: 
kb3rdparty kbprb KB305671
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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