Il computer si avvia solo in modalitÓ provvisoria e il ripristino della configurazione di sistema non avviene correttamente

Traduzione articoli Traduzione articoli
Identificativo articolo: 305671 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di avviare il computer, Ŕ possibile riscontrare uno o entrambi i seguenti comportamenti:
  • Il computer non si avvia in modalitÓ normale ma solo in modalitÓ provvisoria e non Ŕ possibile utilizzare la funzione Ripristino configurazione di sistema.

Cause

Questo problema pu˛ verificarsi se nel computer Ŕ installato Norton Antivirus 2001.

Risoluzione

Per risolvere il problema, disattivare la funzione di protezione automatica di Norton AntiVirus 2001 nel gruppo di avvio. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Riavviare il computer in modalitÓ provvisoria.
  2. Fare clic sul pulsante Start, quindi scegliere Esegui.
  3. Nella casella Apri digitare msconfig, quindi scegliere OK.
  4. Selezionare il pulsante di opzione Avvio selettivo.
  5. Nella scheda File VxD statici deselezionare la casella di controllo NAVAP.VxD, quindi scegliere OK.
  6. Nella scheda Esecuzione automatica deselezionare la casella di controllo Norton Auto Protect, quindi scegliere OK.
  7. Riavviare il computer in modalitÓ Normale.
Nota Se si desidera continuare a utilizzare la funzione di protezione automatica in Norton AntiVirus 2001, contattare Symantec per ulteriori informazioni.

Informazioni

Per contattare Symantec, visitare il seguente sito Web di Symantec:
http://www.symantec.com/region/it/
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilitÓ sull'accuratezza delle informazioni relative al contatto con altri produttori.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilitÓ di tali prodotti.

ProprietÓ

Identificativo articolo: 305671 - Ultima modifica: venerdý 1 ottobre 2004 - Revisione: 2.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Millennium Edition
Chiavi:á
kb3rdparty kbprb KB305671
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitÓ per articoli della Microsoft Knowledge Base su prodotti non pi¨ supportati
Questo articolo Ŕ stato scritto sui prodotti per cui Microsoft non offre pi¨ supporto. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com