IntelliMouse: Wheel or Buttons Not Working Properly

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Article ID: 305820 - View products that this article applies to.
This article was previously published under Q305820
This article has been archived. It is offered "as is" and will no longer be updated.
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SYMPTOMS

When you use any of the Microsoft IntelliMouse devices listed at the beginning of this article, the wheel or buttons may not work as expected.

CAUSE

This behavior can occur if the following conditions are true:
  • You have plugged the IntelliMouse device into the Universal Serial Bus (USB) port.
  • Sony USB mouse software is installed.
  • Mouse Suite 98 software is installed.
  • Mouse Suite 98 Sony USB Mouse software is installed.

RESOLUTION

To resolve this issue, remove the Sony USB mouse software.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 305820 - Last Review: October 24, 2013 - Revision: 3.1
APPLIES TO
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft IntelliMouse Optical 1.1
  • Microsoft IntelliMouse Optical 1.1
  • Microsoft IntelliMouse Trackball 1.0
Keywords: 
kbnosurvey kbarchive kbprb KB305820

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