ID Artikel: 305836 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0

Adobe Acrobat tidak terbuka.File PDF di jendela yang sama dengan versi 64-bit Internet Explorer

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

Pada Halaman ini

Perbesar semua | Perkecil semua

GEJALA

Ketika Anda membuka berkas .pdf Adobe Acrobat dengan menggunakan 64-bit versi Internet Explorer 6, Acrobat membuka berkas .pdf dalam baru jendela.

PENYEBAB

Perilaku ini terjadi karena Acrobat menginstal 32-bit Kontrol ActiveX (pdf.ocx) yang memungkinkan Acrobat untuk membuka .pdf file dalam Internet Explorer antarmuka. 64-Bit versi Internet Explorer 6 tidak mendukung 32-bit kontrol ActiveX.

PEMECAHAN MASALAH

Memiliki Acrobat .pdf file terbuka di Internet sama Jendela Explorer, menggunakan 32-bit versi Internet Explorer. Untuk membuka 32-bit versi Internet Explorer, gunakan salah satu metode berikut:

Metode 1

Klik Mulai, klik Program, lalu klik Internet Explorer (32-Bit).

Metode 2

Klik Mulai, klik Menjalankan, kemudian ketik perintah berikut di Terbuka kotak, dan kemudian klik Oke:
C: \Program files (x 86) \Internet Explorer\Iexplore.exe
Di mana Cadalah huruf pengandar yang diinstal Internet Explorer.

STATUS

Ini adalah aktivitas.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

Berlaku bagi:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Microsoft Internet Explorer 6.0, ketika digunakan dengan:
    • Microsoft Windows Advanced Server, Limited Edition
    • Microsoft Windows XP Professional x64 Edition
Kata kunci: 
kb3rdparty kbenv kbprb kbmt KB305836 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:305836  (http://support.microsoft.com/kb/305836/en-us/ )