Artigo: 305836 - Última revisão: quarta-feira, 31 de Janeiro de 2007 - Revisão: 4.6

O Adobe Acrobat não abre ficheiros .PDF na mesma janela com a versão de 64 bits do Internet Explorer

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando abre um ficheiro .pdf do Adobe Acrobat utilizando a versão de 64 bits do Internet Explorer 6, o Acrobat abre o ficheiro .PDF numa nova janela.

Causa

Este comportamento ocorre porque o Acrobat instala um controlo ActiveX de 32 bits (pdf.ocx) que permite Acrobat abrir ficheiros .pdf na interface do Internet Explorer. A versão de 64 bits do Internet Explorer 6 não suporta controlos ActiveX de 32 bits.

Resolução

Para que o Acrobat ficheiros .pdf abra na Internet mesma janela do Explorer, versão de utilização de 32 bits do Internet Explorer. Para abrir a versão de 32 bits do Internet Explorer, utilize um dos seguintes métodos:

Método 1

Clique em Iniciar , clique em programas e, em seguida, clique em Internet Explorer (32 bits) .

Método 2

Clique em Iniciar , clique em Executar e, em seguida, escreva o seguinte comando na caixa Abrir e, em seguida, clique em OK :
C: \Ficheiros de programa ficheiros (x 86) \Internet Explorer\Iexplore.exe
Em que C é a letra em que o Internet Explorer está instalado.

Ponto Da Situação

Este comportamento ocorre por predefinição.

A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows Advanced Server, Limited Edition
    • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kbprb KB305836 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 305836  (http://support.microsoft.com/kb/305836/en-us/ )