ID do artigo: 305836 - Última revisão: quarta-feira, 31 de janeiro de 2007 - Revisão: 4.6

O Adobe Acrobat não abre arquivos .pdf na mesma janela com a versão de 64-bit do Internet Explorer

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você abre um arquivo de .pdf do Adobe Acrobat usando a versão de 64 bits do Internet Explorer 6, Acrobat abre o arquivo .pdf em uma nova janela.

Causa

Esse comportamento ocorre porque o Acrobat instala um controle de ActiveX de 32 bits (pdf.ocx) que permite Acrobat abrir arquivos .pdf dentro da interface do Internet Explorer. A versão de 64 bits do Internet Explorer 6 não dá suporte controles ActiveX de 32 bits.

Resolução

Para que o Acrobat arquivos .pdf abra na Internet mesma janela do Explorer, versão de 32 bits de uso do Internet Explorer. Para abrir a versão de 32 bits do Internet Explorer, use um dos seguintes métodos:

Método 1

Clique em Iniciar , clique em programas e clique em Internet Explorer (32 bits) .

Método 2

Clique em Iniciar , clique em Executar e em seguida, digite o seguinte comando na caixa Abrir e, em seguida, clique em OK :
C: \Program programas (x 86) \Internet Explorer\Iexplore.exe
Onde C é a letra da unidade em que o Internet Explorer está instalado.

Situação

Esse comportamento é por design.

A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • """Microsoft Windows Advanced Server, Limited Edition"""
    • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kbprb KB305836 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 305836  (http://support.microsoft.com/kb/305836/en-us/ )