Mise en veille prolongée ne fonctionne pas sur un ordinateur portable après la mise à niveau Windows XP et l'augmentation de la mémoire vive (RAM)

Traductions disponibles Traductions disponibles
Numéro d'article: 305905 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Si vous installez Windows XP sur un ordinateur portable dont partition principale est formatée avec le système de fichiers FAT16, l'ordinateur peut ne plus en veille prolongée après que vous augmentez la mémoire vive (RAM) et redémarrez l'ordinateur.

Cause

Ce problème se produit si l'ordinateur manque d'espace disque pour le fichier de mise en veille prolongée sur la partition principale.

Résolution

Pour résoudre ce problème, libérez de l'espace supplémentaire sur le disque dur.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

L'espace qui le fichier de mise en veille prolongée requiert est directement lié à la quantité de RAM qui se trouve dans l'ordinateur. Si vous ajoutez plus de mémoire RAM, le fichier Hiberfil.sys doit atteindre correspond à la quantité de RAM totale. Ajouter plus de mémoire RAM également automatiquement augmente la taille du fichier Pagefile.sys, qui par défaut correspond à 1,5 fois la quantité de mémoire vive (RAM). Ajout de 256 mégaoctets (Mo) de mémoire vive (RAM) augmente le fichier Pagefile.sys 384 Mo.

Si le fichier Hiberfil.sys augmente en 256 Mo et le fichier Pagefile.sys augmente de 384 Mo, l'espace disponible sur le disque dur s'ajuste à 640 Mo. Il doit toujours y avoir au moins 740 Mo d'espace libre pour autoriser la mise en veille prolongée.

Propriétés

Numéro d'article: 305905 - Dernière mise à jour: lundi 28 janvier 2002 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbprb KB305905 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 305905
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com