Exchange Online users can't browse groups in Outlook Web App
Original KB number: 3059279
Symptoms
Exchange Online users cannot browse groups in Microsoft Outlook Web App. When a user expands Groups in the navigation pane in Outlook Web App, the Browse groups option is missing.
Cause
This problem occurs if you set up custom address book policies (ABPs) in Exchange Online, and the ABP to which the user or users is assigned doesn't contain the All Groups address list.
Resolution
To resolve this problem, add the All Groups address list to the ABP that's assigned to the user. After you do this, wait approximately one hour for the changes to replicate. Then, have users access Outlook Web App again.
You can use the Set-AddressBookPolicy
cmdlet to change the settings of an ABP. The following are examples of how to do this.
The following command adds the All Groups address list to an ABP that's named Staff:
Set-addressbookpolicy staff.abp -addresslists "All Groups","\Mailbox of students","\All Distribution Lists","\All Staff
The following command address the All Groups address list to an ABP that's named Students:
Set-addressbookpolicy students.abp -addresslists "All Groups", "\Mailbox of students"
Note
If the administrator isn't assigned the Address Lists role, the Set-AddressBookPolicy
cmdlet is not available. To create a role assignment, use a command such as the following:
New-rolegroup -name ContosoChangeAddressLists -roles "Address Lists" -members CloudAdmin@constoso.com
More information
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