Fejlmeddelelsen "Filen kan ikke oprettes" vises, når du forsøger at åbne eller gemme en vedhæftet fil i Outlook

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 305982 - Få vist de produkter, som denne artikel refererer til.
Vigtigt! Denne artikel indeholder oplysninger om redigering af registreringsdatabasen. Husk at oprette en sikkerhedskopi af registreringsdatabasen, før du redigerer i den. Kontroller, at du ved, hvordan registreringsdatabasen gendannes, hvis der opstår problemer. Du kan finde flere oplysninger om, hvordan du opretter sikkerhedskopier, gendanner og redigerer registreringsdatabasen, ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
256986 Beskrivelse af Microsoft Windows-registreringsdatabasen
Udvid alle | Skjul alle

Symptomer

Når du forsøger at åbne elle gemme en vedhæftet fil i en e-mail, modtager du muligivs følgende fejlmeddelelse:
Filen kan ikke oprettes: filnavn. Højreklik på den mappe, du vil oprette filen i, og klik derefter på Egenskaber i genvejsmenuen for at kontrollere dine rettigheder til mappen.

Årsag

Dette problem opstår muligvis, hvis mappen Temporary Internet Files er gemt på en server, hvor du ikke har tilstrækkelige rettigheder.

Løsning

Advarsel! Der kan opstå alvorlige problemer, hvis registreringsdatabasen ikke redigeres korrekt ved hjælp af Registreringseditor eller andre metoder. Disse problemer kan medføre, at du skal geninstallere operativsystemet. Microsoft kan ikke garantere, at sådanne problemer kan løses. Redigering af registreringsdatabasen sker på eget ansvar. Hvis du vil løse dette problem, kan du tvinge Outlook til at bruge en bestemt mappe til midlertidige filer. Rediger den relevante Windows-registreringsdatabasenøgle på følgende måde:

Outlook 2000

Hvis du bruger Outlook 2000, skal du følge disse trin:
  1. Start Registreringseditor.
  2. Find og klik på følgende nøgle i registreringsdatabasen:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security\OutlookSecureTempFolder

    Bemærk! Du skal muligvis oprette denne registreringsdatabase manuelt, hvis der ikke allerede findes en på systemet.

    Hvis Outlook er installeret på en Terminal Server, skal du bruge følgende registreringsdatabasenøgle:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install\Software\MICROSOFT\Office\9.0\Outlook\SECURITY\OutlookSecureTempFolder
  3. Klik på Rediger i menuen Rediger, og tilføj derefter følgende registreringsdatabasen:
    Værdidata: Sti og navn på den mappe, du vil bruge
  4. Afslut Registreringseditor.

Outlook 2003

Hvis du bruger Outlook 2003, skal du følge disse trin:
  1. Klik på Denne computer, og dobbeltklik derefter på drev C.
  2. Peg på Ny i menuen Filer, og klik derefter på Mappe.
  3. Navngiv mappen temp0.
  4. Klik på Start, klik på Kør, skriv regedit, og klik derefter på OK.
  5. Find og klik på følgende nøgle i registreringsdatabasen:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\
  6. Dobbeltklik på OutlookSecureTempFolder i højre rude.
  7. Skriv C:\temp0\ i feltet Værdidata, og klik derefter på OK.
  8. Afslut Registreringseditor.
  9. Genstart computeren.

Yderligere Information

Microsoft Outlook 2000 Service Release 1 indeholder en sikkerhedsforbedring, der gemmer den vedhæftede fil, som en midlertidig fil. Filen gemmes i mappen Temporary Internet Files i en mappe, der har et tilfældigt navn. Når globale profiler konfigureres, gemmes mappen Temporary Internet Files i brugerens profil på en server. Brugeren opnår adgang til mappen via netværket.

Egenskaber

Artikel-id: 305982 - Seneste redigering: 13. maj 2010 - Redigering: 5.0
Oplysningerne i denne artikel gælder:
  • Microsoft Outlook 2000
  • Microsoft Office Outlook 2003
Nøgleord: 
kbattachments kbemail kbsavefile kbregistry kberrmsg kbprb KB305982

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com