Mensagem de erro quando tenta abrir ou guardar um anexo de correio electrónico no Outlook: "Não é possível criar o ficheiro"

Traduções de Artigos Traduções de Artigos
Artigo: 305982 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta abrir ou guardar um anexo de correio electrónico, poderá receber a seguinte mensagem de erro:
Não é possível criar o ficheiro: nome do ficheiro. Botão direito do rato na pasta que pretende criar o ficheiro e clique em propriedades no menu de atalho para verificar as permissões para a pasta.

Causa

Este problema poderá ocorrer quando a pasta de ficheiros temporários da Internet é armazenada num servidor no qual não tem permissões suficientes.

Resolução

Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, backup do Registro antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 Como efectuar cópias de segurança e restaurar o registo no Windows
Para nos solicitar a correcção deste problema, vá para o "Corrigir por mim"secção. Se preferir corrigir o problema sozinho, vá para o "Deixar-me corrigir o problema"secção.

Corrigir por mim

Para corrigir este problema automaticamente, faça clique sobre o corrigi-lo hiperligação ou botão. Na caixa de diálogo Transferência de ficheiros , clique em Executar e, em seguida, siga os passos na correcção este assistente.

Reduzir esta imagemExpandir esta imagem
assets fixit1
Corrigir este problema
Microsoft Fix it 50673
Reduzir esta imagemExpandir esta imagem
assets fixit2

Notas
  • Este assistente só pode estar em inglês. No entanto, a correcção automática também funciona para outras versões de idioma do Windows.
  • Se não estiver a trabalhar no computador que tem o problema, guardar a correcção solução uma unidade flash ou num CD e, em seguida, executá-la no computador que tem o problema.

Em seguida, vá para o "Isto corrigiu o problema?"secção.


Deixar-me corrigir o problema

Para resolver este problema, força o Outlook para utilizar uma pasta específica para ficheiros temporários. Modificar a chave de registo do Windows relevante do seguinte modo:

Outlook 2000

Se estiver a utilizar o Outlook 2000, siga estes passos:
  1. Inicie o Editor de registo.
  2. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security\OutlookSecureTempFolder

    Nota Poderá ter de criar manualmente esta chave de registo se tiver notalready existe no sistema.

    Se o Outlook está instalado um terminalserver, utilize a seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install\Software\MICROSOFT\Office\9.0\Outlook\SECURITY\OutlookSecureTempFolder
  3. Sobre o Editar menu, clique em Modificare, em seguida, adicione o seguinte valor de registo:
    Dados do valor: Caminho e o nome da pasta que pretende utilizar
  4. Sair do Editor de registo.

Outlook 2003

Se estiver a utilizar o Outlook 2003, siga estes passos:
  1. Clique em ' O meu computadore, em seguida, faça duplo clique sobre a unidade C.
  2. Sobre o ficheiro menu, clique em Novoe, em seguida, clique em pasta.
  3. Nome da pasta temp0.
  4. Clique em Iniciar, clique em Executar, escreva regedite, em seguida, clique em OK.
  5. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\
  6. No painel da direita, faça duplo clique em OutlookSecureTempFolder.
  7. No campo Dados do valor , escreva C:\temp0\ e, em seguida, clique em OK.
  8. Sair do Editor de registo.
  9. Reinicie o computador.

Outlook 2010


Se estiver a utilizar o Outlook 2010, siga estes passos:
  1. Clique em ' O meu computadore, em seguida, faça duplo clique sobre a unidade C.
  2. Sobre o ficheiro menu, clique em Novoe, em seguida, clique em pasta.
  3. Nome da pasta temp0.
  4. Clique em Iniciar, clique em Executar, escreva regedite, em seguida, clique em OK.
  5. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security\
  6. No painel da direita, faça duplo clique em OutlookSecureTempFolder.
  7. No campo Dados do valor , escreva C:\temp0\ e, em seguida, clique em OK.
  8. Sair do Editor de registo.
  9. Reinicie o computador.

Isto corrigiu o problema?

  • Verifique se o problema seja corrigido. Se o problema estiver corrigido, o procedimento está concluído com esta secção. Se o problema não estiver corrigido, pode Contacte o suporte.
  • Agradecemos os seus comentários. Para enviar comentários ou comunicar problemas com esta solução, deixe um comentário sobre o "Corrigir por mim"blogue ou envie-numa mensagem de correio electrónico mensagem.

Mais Informação

Microsoft Outlook 2000 Service Release 1 tem um melhoramento na segurança que guarda o anexo como um ficheiro temporário. O ficheiro é guardado na pasta ficheiros temporários da Internet numa pasta com um nome aleatório. Quando perfis itinerantes são configurados, a pasta de ficheiros temporários da Internet é armazenada no perfil do utilizador num servidor. O utilizador obtém acesso à pasta através da rede.

Propriedades

Artigo: 305982 - Última revisão: 19 de novembro de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2010
Palavras-chave: 
kbattachments kbemail kbsavefile kbregistry kberrmsg kbprb kbfixme kbmsifixme kbmt KB305982 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 305982

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com