Mensagem de erro quando você tenta abrir ou salvar um anexo de email no Outlook: "Não é possível criar o arquivo"

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Sintomas

Ao tentar abrir ou salvar um anexo de email, você pode receber a seguinte mensagem de erro:
Não é possível criar o arquivo: nome do arquivo. Clique com o botão direito do mouse na pasta em que deseja criar o arquivo e, no menu de atalho, clique em Propriedades para verificar suas permissões para a pasta.

Causa

Esse problema pode ocorrer quando a pasta Arquivos de Internet Temporários está armazenada em um servidor no qual você não tem permissões suficientes.

Resolução

Importante Esta seção, método ou tarefa contém etapas que instruem sobre como modificar o Registro. No entanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Por isso, certifique-se de seguir essas etapas cuidadosamente. Para obter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, você poderá restaurar o Registro se ocorrer um problema. Para obter informações adicionais sobre como fazer backup e restaurar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o Registro no Windows
Para podermos corrigir este problema para você, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim

Para corrigir o problema automaticamente, clique no link ou botão Corrigir este problema. Na caixa de diálogo Download de Arquivos, clique em Executar e siga as etapas no Assistente Fix it.

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assets fixit1
Corrigir este problema
Microsoft Fix it 50673
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assets fixit2

Observação
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.

Em seguida, vá para a seção "O problema foi corrigido?".


Desejo corrigir sozinho

Para resolver esse problema, force o Outlook a usar uma pasta específica para arquivos temporários. Modifique a chave do Registro do Windows relevante da seguinte forma:

Outlook 2000

Se você estiver usando o Outlook 2000, siga estas etapas:
  1. Inicie o Editor do Registro.
  2. Localize e clique na seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security\OutlookSecureTempFolder

    Observação Talvez seja necessário criar essa chave do Registro manualmente se ela ainda não existir no sistema.

    Se o Outlook estiver instalado em um servidor de terminal, use a seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install\Software\MICROSOFT\Office\9.0\Outlook\SECURITY\OutlookSecureTempFolder
  3. No menu Editar, clique em Modificar e adicione o seguinte valor do Registro:
    Dados do valor: Caminho e nome da pasta que você deseja usar
  4. Saia do Editor do Registro.

Outlook 2003

Se estiver usando o Outlook 2003, siga estas etapas:
  1. Clique em Meu Computador e depois clique duas vezes na unidade C.
  2. No menu Arquivo, clique em Novo e em Pasta.
  3. Nomeie a pasta como temp0.
  4. Clique em Iniciar, em Executar, digite regedit e clique em OK.
  5. Localize e clique na seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\
  6. No painel direito, clique duas vezes em OutlookSecureTempFolder.
  7. No campo Dados do Valor, digite C:\temp0\ e clique em OK.
  8. Saia do Editor do Registro.
  9. Reinicie o computador.

Outlook 2010


Se estiver usando o Outlook 2010, siga estas etapas:
  1. Clique em Meu Computador e depois clique duas vezes na unidade C.
  2. No menu Arquivo, clique em Novo e em Pasta.
  3. Nomeie a pasta como temp0.
  4. Clique em Iniciar, em Executar, digite regedit e clique em OK.
  5. Localize e clique na seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security\
  6. No painel direito, clique duas vezes em OutlookSecureTempFolder.
  7. No campo Dados do Valor, digite C:\temp0\ e clique em OK.
  8. Saia do Editor do Registro.
  9. Reinicie o computador.

O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema foi corrigido, você concluiu esta seção. Se o problema não foi corrigido, contate o suporte.
  • Aguardamos os seus comentários. Para enviar comentários ou relatar problemas com esta solução, deixe um comentário no blog "Fix it for me" ou envie-nos uma mensagem de email.

Mais Informações

O Microsoft Outlook 2000 Service Release 1 tem uma melhoria de segurança que salva o anexo como um arquivo temporário. O arquivo é salvo na pasta Arquivos de Internet Temporários, em uma pasta com um nome aleatório. Quando perfis móveis estão configurados, a pasta Arquivos de Internet Temporários está armazenada no perfil do usuário em um servidor. O usuário ganha acesso a essa pasta através da rede.
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 305982 - Última revisão: terça-feira, 3 de dezembro de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2010
Palavras-chave: 
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