Makale numarası: 305982 - Son Gözden Geçirme: 13 Mayıs 2010 Perşembe - Gözden geçirme: 5.0

Outlook'ta bir e-posta ekini açmaya çalıştığınızda hata iletisi: "Dosya oluşturulamıyor"

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Sorun oluşması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986  (http://support.microsoft.com/kb/256986/ ) Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Belirtiler

Bir e-posta ekini açmaya veya kaydetmeye çalıştığınızda, aşağıdaki hata iletisini alabilirsiniz:
Dosya oluşturulamıyor: dosya adı. Dosyayı içinde oluşturmak istediğiniz klasörü sağ tıklatın, sonra da klasör üzerindeki izinlerinizi denetlemek için kısayol menüsünden Özellikler'i tıklatın.

Neden

Bu sorun, Temporary Internet Files klasörü yeterli izinleriniz bulunmayan bir sunucuda saklanıyorsa oluşabilir.

Çözüm

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sisteminizi yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır. Bu sorunu gidermek için, Outlook'u geçici dosyalar için belirli bir klasörü kullanmaya zorlayabilirsiniz. Windows Kayıt Defteri'nde ilgili anahtarı şu şekilde değiştirin:

Outlook 2000

Outlook 2000 kullanıyorsanız şu adımları izleyin:
  1. Kayıt Defteri Düzenleyicisi'ni başlatın.
  2. Aşağıdaki kayıt defteri anahtarını bulun ve tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security\OutlookSecureTempFolder

    Not Bu kayıt defteri anahtarı sistemde yoksa kayıt defteri anahtarını el ile oluşturmanız gerekebilir.

    Outlook bir terminal sunucusunda yüklüyse, aşağıdaki kayıt defteri anahtarını kullanın:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install\Software\MICROSOFT\Office\9.0\Outlook\SECURITY\OutlookSecureTempFolder
  3. Düzen menüsünde, Değiştir'i tıklatın ve sonra da aşağıdaki kayıt defteri değerini ekleyin:
    Değer verisi: Kullanmak istediğiniz klasörün yolu ve adı
  4. Kayıt Defteri Düzenleyicisi'nden çıkın.

Outlook 2003

Outlook 2003 kullanıyorsanız şu adımları izleyin:
  1. Bilgisayarım'ı tıklatın ve ardından C sürücüsünü çift tıklatın.
  2. Dosya menüsünde, Yeni'yi ve sonra da Klasör'ü tıklatın.
  3. Klasörü temp0 olarak adlandırın.
  4. Başlat'ı tıklatın, Çalıştır'ı tıklatın, regedit yazın ve Tamam'ı tıklatın.
  5. Aşağıdaki kayıt defteri anahtarını bulun ve tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\
  6. Sağ bölmede, OutlookSecureTempFolder öğesini çift tıklatın.
  7. Değer Verisi alanına C:\temp0\ yazın ve Tamam'ı tıklatın.
  8. Kayıt Defteri Düzenleyicisi'nden çıkın.
  9. Bilgisayarı yeniden başlatın.

Daha fazla bilgi

Microsoft Outlook 2000 Service Release 1, eki geçici dosya olarak kaydeden bir güvenlik geliştirmesi içerir. Dosya, Temporary Internet Files klasöründe rasgele ada sahip bir klasöre kaydedilir. Gezici profiller ayarlandığında, Temporary Internet Files klasörü bir sunucudaki kullanıcı profilinde saklanır. Kullanıcı klasöre ağ üzerinden erişim sağlar.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2000
  • Microsoft Office Outlook 2003
Anahtar Kelimeler: 
kbattachments kbemail kbsavefile kbregistry kberrmsg kbprb KB305982