Id. de artículo: 306038 - Última revisión: lunes, 27 de noviembre de 2006 - Versión: 3.2

El equipo no se inicia si el subárbol SYSTEM es demasiado grande

Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará

En esta página

Expandir todo | Contraer todo

Síntomas

Al iniciar el equipo, puede recibir el mensaje de error siguiente:

En Windows NT 4.0
No se puede iniciar Windows NT porque el siguiente archivo falta o está dañado:
\WINNT\SYSTEM32\CONFIG\SYSTEM
En Windows 2000:
No se puede iniciar Windows 2000 porque el siguiente archivo falta o está dañado:
Opciones de inicio de \WINNT\SYSTEM32\CONFIG\SYSTEMced para Windows 2000, presione F8.

Causa

Este problema puede producirse si Windows no puede asignar suficiente memoria para el subárbol del sistema. El subárbol SYSTEM normalmente es alrededor de 3 MB, pero cuando está muy fragmentado o dañado, su tamaño puede aumentar considerablemente. Si un gran número de programas se ha instalado y quitado de su equipo, o si el equipo comparte un gran número de recursos, el registro puede ser demasiado grande.

Solución

Para resolver este problema, emplee los métodos siguientes en el orden en que aparecen.

Método 1: Reemplazar la sección SYSTEM

importante : WINNT\Repair la carpeta contiene una copia del subárbol del sistema en el archivo de sistema. El subárbol SYSTEM se actualiza si ejecuta la utilidad Rdisk.exe (disponible sólo con Windows NT) y seleccione la opción Actualizar información de reparación . Si recientemente ha actualizado el subárbol SYSTEM mediante la utilidad Rdisk.exe, vaya directamente al "Método 3".

Reemplazar el subárbol SYSTEM en la carpeta Config el subárbol SYSTEM desde la carpeta Repair. Para ello, siga estos pasos:
  1. Inicie el equipo mediante los discos de instalación de Windows o el CD-ROM de Windows 2000. En la pantalla "Programa de instalación", presione R para reparar y, a continuación, presione C para iniciar la consola de recuperación.
  2. Escriba el número de la instalación de Windows adecuada y, a continuación, escriba la contraseña de cuenta de administrador.
  3. Para copiar el archivo de sistema desde la carpeta WINNT\Repair a la carpeta WINNT\System32\Config, escriba el comando siguiente y, a continuación, presione ENTRAR:
    copia c:\winnt\repair\system c:\winnt\system32\config\SYSTEM
    . Si recibe un mensaje para sobrescribir el archivo, presione s y, a continuación, presione ENTRAR.
  4. Reinicie el equipo.
Nota : si utiliza el sistema de archivos tabla (FAT) de asignación, utilice un disco de inicio de Microsoft Windows 98 para iniciar el equipo.

Método 2: Restaurar el archivo SYSTEM desde el archivo de System.ALT copia de seguridad

Utilice este método si el archivo WINNT\Repair\System es antiguo y no se ha ejecutado la utilidad Rdisk para actualizar la información de reparación.
  1. Inicie el equipo mediante los discos de instalación de Windows o el CD-ROM de Windows 2000. En la pantalla "Programa de instalación", presione R para reparar y, a continuación, presione C para iniciar la consola de recuperación.
  2. Escriba el número de la instalación de Windows adecuada y, a continuación, escriba la contraseña de cuenta de administrador.
  3. Escriba el comando siguiente y, a continuación, presione ENTRAR:
    copia c:\winnt\system32\config\system.alt c:\winnt\system32\config\SYSTEM
    . Cuando se le pregunte si desea sobrescribir el archivo, presione s y, a continuación, presione ENTRAR.
  4. Reinicie el equipo.

Método 3: Restaurar el subárbol SYSTEM desde la copia de seguridad

Si los métodos anteriores no resuelven el problema, cree una instalación paralela de Windows y, a continuación, restaurar el subárbol SYSTEM desde una cinta de copia de seguridad a la carpeta WINNT\System32\Config original.

Más información

Cuando se inicie Windows, su memoria está limitada a 16 MB. Si el subárbol SYSTEM supera la memoria disponible, no puede iniciar el equipo y recibirá uno de los mensajes de error enumeran en la sección "Síntomas" de este artículo.

La información de este artículo se refiere a:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
Palabras clave: 
kbmt kbprb KB306038 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 306038  (http://support.microsoft.com/kb/306038/en-us/ )