Article ID: 306045 - Last Review: May 6, 2004 - Revision: 2.1 Remote Assistance Session Cannot ConnectThis article was previously published under Q306045 SYMPTOMS
When a novice user attempts to establish a Remote Assistance session with you (the expert), you may experience one of the following problems:
CAUSE
These problems may occur in either of the following scenarios:
RESOLUTION
To avoid this issue, use any one of the following methods:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. MORE INFORMATION
In Windows 2000 and Windows XP, similar policies exist but do not have the same effect as the Windows NT 4.0 policy. If you apply these policies on a Windows 2000 domain or on a Windows XP-based computer, Remote Assistance runs as expected. In Windows 2000, the following policy exists:
Computer Configuration\Windows Settings\Security Settings\Local
Policies\Security Options\Do not display last user name
In Windows XP, the following policy exists:
Computer Configuration\Windows Settings\Security Settings\Local
Policies\Security Options\Interactive logon: Do not display last user name
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