Impossibile effettuare la connessione di una sessione Assistenza remota

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Sintomi

Quando un utente inesperto tenta di stabilire una sessione di Assistenza remota con un utente esperto, è possibile che si verifichi uno dei seguenti problemi:
  • È possibile che venga visualizzato il seguente messaggio:
    Impossibile stabilire la connessione di Assistenza remota perché l'invito è scaduto o è stato annullato.
  • È possibile che venga visualizzata la finestra di dialogo Accesso a Windows invece dell'accesso automatico effettuato da Assistenza remota.

Cause

Questi problemi possono verificarsi negli scenari illustrati di seguito:
  • È stato installato TweakUI versione 1.33 per Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows Millennium Edition (Me), Microsoft Windows 98 o Microsoft Windows 95. Se l'utente inesperto ha installato nel computer questa versione di TweakUI ed è stata selezionata l'opzione Clear Last User at logon nella scheda Paranoia, verrà impostato il seguente valore della chiave di registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    Nome valore: DontDisplayLastUserName
    Tipo di dati: REG_SZ
    Dati valore: 1
    Quando questa chiave viene controllata dallo stack del protocollo Servizi terminal e viene rilevata l'impostazione sul valore 1, l'accesso automatico viene disattivato. Tale operazione impedisce all'account HelpAssistant di stabilire una sessione di Assistenza remota. Se Desktop remoto è abilitato nel computer dell'utente inesperto, quando si avvia Assistenza remota e si tenta di effettuare la connessione viene visualizzata una finestra di dialogo relativa all'accesso. Se invece Desktop remoto non è abilitato, si verifica subito un errore in Assistenza remota.
  • Gli utenti si trovano all'interno di un dominio Windows NT 4.0 ed è stato abilitato il seguente Criterio di gruppo:
    Computer predefinito\Sistema Windows NT\Accesso\Non visualizzare il nome dell'ultimo utente che ha effettuato l'accesso

Risoluzione

Per evitare il problema, utilizzare uno dei metodi descritti di seguito:
  • Se l'utente ha installato e configurato TweakUI v 1.33 come nello scenario descritto nella sezione "Cause" di questo articolo, è necessario deselezionare l'opzione Clear Last User at logon nella scheda Paranoia.

    Oppure
  • Se l'utente è all'interno di un dominio Windows NT 4.0 ed è stato abilitato il Criterio di gruppo descritto nella sezione "Cause", contattare l'amministratore del dominio Windows NT 4.0 per disattivare il criterio.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.

Informazioni

In Windows 2000 e Windows XP esistono criteri simili, ma non hanno tuttavia lo stesso effetto del criterio di Windows NT 4.0. Se tali criteri vengono applicati a un dominio Windows 2000 o in un computer basato su Windows XP, l'esecuzione di Assistenza remota verrà effettuata normalmente.

In Windows 2000 esiste il seguente criterio:
Configurazione computer\Impostazioni di Windows\Impostazioni di protezione\Criteri locali\Opzioni di protezione\Non visualizzare l'ultimo nome utente
In Windows XP esiste il seguente criterio:
Configurazione computer\Impostazioni di Windows\Impostazioni di protezione\Criteri locali\Opzioni di protezione\Accesso interattivo: Non visualizzare l'ultimo nome utente

Proprietà

Identificativo articolo: 306045 - Ultima modifica: mercoledì 22 ottobre 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kberrmsg kbtool kbenv kbprb KB306045
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