Sessão de assistência remota não é possível conectar

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Sintomas

Quando um usuário iniciante tenta estabelecer uma sessão de assistência remota com você (especialista), você pode enfrentar um dos seguintes problemas:
  • Você receberá a seguinte mensagem de erro:
    Conexão da Assistência remota não pôde ser estabelecida porque o convite ou expirou ou foi cancelado.
  • Você pode ser solicitado com a caixa de diálogo Log On to Windows , em vez de assistência remota logon automaticamente.

Causa

Esses problemas podem ocorrer em uma das seguintes situações:
  • TweakUI 1.33 de versão para Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows Millennium Edition, Microsoft Windows 98 ou Microsoft Windows 95 está instalado. Se o Iniciante tem esta versão do TweakUI instalado no computador e a opção Limpar último usuário no logon na guia Paranoia está selecionada, o seguinte valor da chave do registro será definido:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    Nome do valor: DontDisplayLastUserName
    Tipo de dados: REG_SZ
    Valor de dados: 1
    Quando a pilha de protocolo de serviços de terminal verifica essa chave e descobre que ele está definido para 1 , ele desativa o logon automático, que impede que a conta HelpAssistant estabelecendo uma sessão de assistência remota. Se área de trabalho remota é ativada no computador iniciante, quando você iniciar a Assistência remota e tenta se conectar, será exibida uma caixa de diálogo de logon. Se não estiver habilitado, assistência remota falhará imediatamente.
  • Os usuários são em um domínio do Windows NT 4.0 com a seguinte diretiva de grupo ativado:
    Padrão Computer\Windows NT System\Logon\Do exibir o último logon nome de usuário

Resolução

Para evitar esse problema, use qualquer um dos seguintes métodos:
  • Se o usuário tiver v TweakUI 1.33 instalado e configurado como o cenário descrito na seção "Causa" deste artigo, eles devem clique para limpar Limpar último usuário no logon na guia Paranoia .
  • Se você estiver em um domínio do Windows NT 4.0 e a diretiva de grupo descrita em "Causa" seção está habilitada, contate o administrador do domínio do Windows NT 4.0 e desative a diretiva.
  • Se você não usa TweakUI ou a diretiva de, configure a seguinte entrada do registro com um valor de 0 (zero):
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon


    nome do valor : DontDisplayLastUserName
    tipo de dados : REG_SZ
    dados do valor : 0

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

No Windows 2000 e no Windows XP, diretivas semelhantes existem mas não têm o mesmo efeito que a diretiva do Windows NT 4.0. Se você aplicar essas diretivas em um domínio do Windows 2000 ou em um computador baseado no Windows XP, a Assistência remota é executado conforme o esperado.

No Windows 2000, existe a seguinte diretiva:
Computador Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Do não exibir o último nome do usuário
No Windows XP, existe a seguinte diretiva:
Computador Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: não exibir nome do último usuário

Propriedades

ID do artigo: 306045 - Última revisão: quinta-feira, 6 de maio de 2004 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbenv kberrmsg kbprb KB306045 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 306045

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