Help and Support

Artikel-ID: 306081 - Geändert am: Montag, 7. August 2006 - Version: 4.0

Fehlermeldung "Fehlercode: 0x80004005? bei der Installation von Windows XP

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
306081  (http://support.microsoft.com/kb/306081/EN-US/ ) "Error Code: 0x80004005? error message when you install Windows XP
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Alles erweitern | Alles schließen

Zusammenfassung

Bei der Installation von Microsoft Windows XP bzw. der Aktivierung des Betriebssystems erhalten Sie möglicherweise eine Fehlermeldung. Dieses Problem kann auftreten, wenn die Installation durch ein Antivirenprogramm gestört wird oder wenn die Datei für die Windows-Produktaktivierung manuell verändert wird. Im vorliegenden Artikel werden zwei Möglichkeiten zur Behebung dieses Problems beschrieben.

Problembeschreibung

Wenn Sie Microsoft Windows XP installieren oder unmittelbar nach Installation von Windows XP versuchen, das Betriebssystem zu aktivieren, erhalten Sie möglicherweise die folgende Fehlermeldung:
Ein Problem hat verhindert, dass die Lizenz für diesen Computer überprüft werden konnte. Fehlercode: 0x80004005
Hinweis: Dieses Problem kann auch nach einer Aktualisierung von Microsoft Windows 98 Second Edition auf Windows XP Home Edition auftreten.

Ursache

Das Problem kann auftreten, wenn eine von der Windows-Produktaktivierung benötigte Datei beschädigt wurde oder nicht vorhanden ist. Dies kann mit einem oder beiden der folgenden Umstände zu tun haben:
  • Die Installation von Windows XP wird durch ein Datensicherungs- oder Antivirenprogramm eines Fremdanbieters gestört.
  • Eine von der Windows-Produktaktivierung benötigte Datei wurde manuell verändert.

Lösung

Wenden Sie eine der folgenden Methoden an, um das Problem zu beheben:

Methode 1:

Hinweis: Verwenden Sie diese Methode, wenn der Fehler nach einer Aktualisierung von Windows 98 Second Edition aufgetreten ist.

Starten Sie den Computer von der Windows XP CD-ROM, und führen Sie anschließend eine direkte Aktualisierung/Reparatur unter Verwendung eines gültigen Product Keys durch.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
315341  (http://support.microsoft.com/kb/315341/DE/ ) Durchführen einer direkten Aktualisierung (Neuinstallation) von Windows XP

Daneben können Sie das Problem auch durch Deinstallation von Windows XP und Neuinstallation des zuvor verwendeten Betriebssystems beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
312569  (http://support.microsoft.com/kb/312569/DE/ ) Manuelles Starten des Entfernungsprozesses von Windows XP


Methode 2:

Reparieren Sie Ihre Microsoft Windows XP-Installation mit der Windows XP-CD und ersetzen Sie anschließend die Dateien. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie die Windows XP-CD-ROM in das CD-ROM- oder DVD-Laufwerk ein und starten Sie den Computer anschließend neu. Wenn die folgende Meldung angezeigt wird, drücken Sie eine Taste, um den Computer von der Windows XP-CD-ROM zu starten:
    Drücken Sie eine beliebige Taste, um von der CD zu starten.

    Hinweis: Ihr Computer muss so konfiguriert sein, dass er vom CD- oder DVD-Laufwerk startet. Weitere Informationen dazu, wie Sie Ihren Computer für das Starten vom CD-ROM- oder DVD-Laufwerk konfigurieren können, finden Sie in der Dokumentation zu Ihrem Computer, oder wenden Sie sich an den Hersteller.
  2. Wenn folgende Meldung angezeigt wird, drücken Sie [R], um die Wiederherstellungskonsole zu starten:
    In diesem Teil des Setupprogramms wird die Installation von Microsoft(R) XP auf diesem Computer vorbereitet.

    Drücken Sie die EINGABETASTE, um Windows XP jetzt zu installieren.

    Drücken Sie die R-TASTE, um eine Installation von Windows XP mithilfe der Wiederherstellungskonsole zu reparieren.

    Drücken Sie die F3-TASTE, um die Installation abzubrechen, ohne Windows XP zu installieren.
  3. Drücken Sie die Taste [1], um über die Wiederherstellungskonsole auf die Installation auf dem primären Laufwerk zuzugreifen.
  4. Geben Sie das Administratorkennwort ein, wenn Sie dazu aufgefordert werden. Wenn kein Administratorkennwort eingerichtet ist, drücken Sie die [EINGABETASTE], um fortzufahren.
  5. Geben Sie cd %SystemRoot%\System32 ein, und drücken Sie die [EINGABETASTE].
  6. Benennen Sie mithilfe des Befehls "REN" die nachfolgend genannten Dateien um. Halten Sie sich hierbei an die folgende Syntax:
    REN Dateiname.Dateierweiterung Dateiname.alt
    • Wpa.dbl
    • Pidgen.dll
    • Actshell.html
    • Licdll.dll
    • Regwizc.dll
    • Licwmi.dll
    • Wpabaln.exe
  7. Geben Sie den Laufwerksbuchstaben des CD-ROM-Laufwerks gefolgt von einem Doppelpunkt ein (z. B. "D:"), und drücken Sie anschließend die [EINGABETASTE].
  8. Geben Sie cd i386 ein, und drücken Sie die [EINGABETASTE].
  9. Geben Sie nacheinander die folgenden Befehle ein. Drücken Sie nach jedem Befehl die [EINGABETASTE]:
    • expand licwmi.dl_ %systemroot%\system32
    • expand regwizc.dl_ %systemroot%\system32
    • expand licdll.dl_ %systemroot%\system32
    • expand wpabaln.ex_ %systemroot%\system32
    • expand wpa.db_ %systemroot%\system32
    • expand actshell.ht_ %systemroot%\system32
    • copy pidgen.dll %systemroot%\system32
  10. Geben Sie Exit ein, und drücken Sie die [EINGABETASTE], um den Computer neu zu starten.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
307654  (http://support.microsoft.com/kb/307654/DE/ ) Installieren und Verwenden der Wiederherstellungskonsole in Windows XP


Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
316941   (http://support.microsoft.com/kb/316941/DE/ ) Installation oder Aktualisierung auf Windows XP

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Keywords: 
kbenv kberrmsg kbprb kbsetup KB306081
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers