OLEXP : Les liens "Envoyer à" et E-mail ne fonctionnent pas lorsque Outlook Express est le programme par défaut

Traductions disponibles Traductions disponibles
Numéro d'article: 306098 - Voir les produits auxquels s'applique cet article
Pour plus d'informations sur les différences entre les clients de messagerie Microsoft Outlook Express et Microsoft Outlook, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
257824 OL2000 : Différences entre Outlook et Outlook Express
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre de Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lors de l'utilisation de Microsoft Outlook Express pour envoyer un message électronique à partir d'un lien hypertexte ou pour envoyer un message électronique à l'aide de la fonctionnalité "Envoyer à" d'un autre programme ou à l'aide de la fonctionnalité "Nouveau message" de Microsoft Internet Explorer, Outlook Express peut ne pas être utilisé pour envoyer le message.

Cause

Ce problème peut se produire si :
  • Outlook Express n'est pas inscrit dans le Registre comme votre programme de messagerie électronique par défaut.
  • Une entrée pour le client de messagerie par défaut est manquante dans le Registre Microsoft Windows.

Résolution

Pour résoudre ce problème, inscrivez Outlook Express comme votre programme de messagerie électronique par défaut. Si ceci ne résout pas le problème ou si Outlook Express est déjà inscrit dans le Registre comme programme de messagerie électronique par défaut, modifiez le Registre Windows pour corriger les valeurs de chaîne du client de messagerie par défaut.

Plus d'informations

Inscription de Outlook Express comme programme de messagerie électronique par défaut

Pour inscrire Outlook Express dans le Registre comme programme de messagerie électronique par défaut sur votre ordinateur, appliquez l'une des méthodes suivantes :
  • Dans Outlook Express :
    1. Dans Outlook Express, cliquez sur Outils, puis sur Options.
    2. Sous l'onglet Général, la section Programmes de messagerie par défaut indique Outlook Express n'est PAS le gestionnaire de courrier par défaut ; cliquez sur Utiliser par défaut, puis sur OK.
    3. Essayez d'envoyer un message à partir d'un lien ou d'un autre programme.
  • Dans les Options Internet :
    1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
    2. Double-cliquez sur l'icône Options Internet, puis cliquez sur l'onglet Programmes.
    3. Sous Programmes Internet, cliquez sur la liste Courrier électronique, puis sur Outlook Express.
    4. Cliquez sur Appliquer, puis sur OK.
    5. Essayez d'envoyer un message à partir d'un lien ou d'un autre programme.
  • À partir de la ligne Exécuter (si les méthodes Outlook Express et Options Internet n'inscrivent pas Outlook Express comme programme de messagerie par défaut, appliquez cette méthode) :
    1. Cliquez sur Démarrer.
    2. Cliquez sur Exécuter.
    3. Tapez la ligne suivante, y compris les guillemets, oùlecteur est la lettre du lecteur dans lequel est installé Outlook Express, puis sur OK :
      "lecteur:\program files\outlook express\msimn.exe" /reg

Modification du Registre Windows

Si vous pouvez inscrire Outlook Express dans le Registre comme programme de messagerie par défaut, mais vous ne pouvez toujours pas envoyer de messages avec Outlook Express à partir de liens de messagerie ou à partir d'autres programmes, vous devez ajouter une chaîne de données à la clé du client de messagerie par défaut dans le Registre.

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.

Pour ajouter la chaîne de données à la clé du client de messagerie par défaut :
  1. Démarrez l'Éditeur du Registre, cliquez sur Démarrer, puis sur Exécuter, puis tapez regedit.
  2. Repérez la clé suivante dans le Registre :
    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express
  3. Dans le volet gauche, cliquez sur Outlook Express. Deux valeurs sont affichées dans le volet droit : l'une est Default, dont la valeur est Outlook Express et l'autre DLLPath, qui contient le chemin d'accès à Msoe.dll sur l'ordinateur.
  4. Si la valeur DLLPath n'est pas présente, cliquez sur Editer, pointez sur Nouveau, puis cliquez sur Valeur de la chaîne.
  5. Nouvelle valeur #1 est affiché, avec le texte sélectionné. Tapez DllPath, puis appuyez sur la touche ENTRÉE.
  6. Double-cliquez sur la nouvelle valeur DLLPath pour l'ouvrir. Dans la zone Données de la valeur, tapez le chemin d'accès au fichier Msoe.dll sur votre ordinateur, par exemple :
    lecteur:\PROGRAM FILES\OUTLOOK EXPRESS\MSOE.DLL
  7. Cliquez sur OK, puis quittez l'Éditeur du Registre.
  8. Essayez d'envoyer un message à partir d'un lien ou d'un autre programme.

Propriétés

Numéro d'article: 306098 - Dernière mise à jour: vendredi 4 avril 2003 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
Mots-clés : 
kbprb KB306098
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com