OLEXP: I collegamenti alla posta elettronica e il comando "Invia a" non funzionano quando Outlook Express Ŕ impostato come client di posta elettronica predefinito

Traduzione articoli Traduzione articoli
Identificativo articolo: 306098 - Visualizza i prodotti a cui si riferisce l?articolo.
Per informazioni sulle differenze tra i client di posta elettronica Microsoft Outlook Express e Microsoft Outlook, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
257824 OL2000: Differenze tra Outlook e Outlook Express
IMPORTANTE: in questo articolo vengono fornite informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di utilizzare Outlook Express per inviare un messaggio di posta elettronica utilizzando un collegamento ipertestuale, il comando "Invia a" di un altro programma o il comando "Nuovo messaggio" di Microsoft Internet Explorer, Ŕ possibile che non venga utilizzato Outlook Express per inviare il messaggio.

Cause

Questo problema si verifica se:
  • Outlook Express non Ŕ registrato come programma di posta elettronica predefinito.
  • Nel Registro di sistema di Microsoft Windows manca una voce relativa al client di posta elettronica predefinito.

Risoluzione

Per risolvere questo problema, effettuare la registrazione di Outlook Express come programma di posta elettronica predefinito. Se questo non consente di risolvere il problema, oppure se Outlook Express Ŕ giÓ il programma di posta elettronica predefinito, modificare il Registro di sistema per correggere i valori della stringa relativa al client di posta elettronica predefinito.

Informazioni

Registrazione di Outlook Express come programma di posta elettronica predefinito

Per effettuare la registrazione di Outlook Express come programma di posta elettronica predefinito nel computer, utilizzare uno dei seguenti metodi:
  • In Outlook Express:
    1. Scegliere Opzioni dal menu Strumenti.
    2. Nella scheda Generale la sezione Programmi di messaggistica predefiniti indica che Outlook Express non Ŕ il gestore di posta predefinito. Fare clic su Predefinito, quindi scegliere OK.
    3. Provare a inviare un messaggio di posta elettronica da un collegamento o da un altro programma.
  • In Opzioni Internet:
    1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
    2. Fare doppio clic su Opzioni Internet, quindi fare clic sulla scheda Programmi.
    3. In corrispondenza di Programmi Internet fare clic su Posta elettronica, quindi su Outlook Express.
    4. Scegliere Applica, quindi OK.
    5. Provare a inviare un messaggio di posta elettronica da un collegamento o da un altro programma.
  • Dalla riga Run (se i metodi di Outlook Express e delle Opzioni Internet non consentono di registrare Outlook Express come programma di posta predefinito, utilizzare questo metodo):
    1. Fare clic sul pulsante Start.
    2. Scegliere Esegui.
    3. Digitare la riga di comando riportata di seguito, comprese le virgolette, dove unitÓ Ŕ la lettera dell'unitÓ in cui Ŕ installato Outlook Express, quindi scegliere OK:
      "unitÓ:\program files\outlook express\msimn.exe" /reg

Modifica del Registro di sistema

Se Ŕ possibile effettuare la registrazione di Outlook Express come gestore di posta predefinito, ma nonostante questo non Ŕ possibile inviare posta elettronica da collegamenti o altri programmi utilizzando Outlook Express, sarÓ necessario aggiungere una stringa di dati alla chiave del client di posta predefinito nel Registro di sistema.

AVVISO: l'errato utilizzo dell'editor del Registro di sistema pu˛ causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non Ŕ in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema Ŕ a rischio e pericolo dell'utente.

Per aggiungere una stringa di dati alla chiave del client di posta predefinito:
  1. Avviare l'editor del Registro di sistema facendo clic sul pulsante Start, scegliendo Esegui e digitando regedit.
  2. Individuare la seguente chiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express
  3. Nel riquadro sinistro fare clic su Outlook Express. Nel riquadro destro dovrebbero essere visualizzati due valori: Predefinito, che ha valore Outlook Express, e DLLPath, che contiene il percorso del file Msoe.dll nel computer.
  4. Se il valore DLLPath non Ŕ presente, scegliere Nuovo dal menu Modifica, quindi Valore stringa.
  5. Nuovo valore #1 sarÓ visualizzato con il testo selezionato. Digitare DllPath, quindi premere INVIO.
  6. Fare doppio clic sul nuovo valore DLLPath per aprirlo. Nella casella Dati valore digitare il percorso del file Msoe.dll nel computer, ad esempio:
    unitÓ:\PROGRAMMI\OUTLOOK EXPRESS\MSOE.DLL
  7. Scegliere OK e chiudere l'editor del Registro di sistema.
  8. Provare a inviare un messaggio di posta elettronica da un collegamento o da un altro programma.

ProprietÓ

Identificativo articolo: 306098 - Ultima modifica: martedý 21 giugno 2005 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
Chiavi:á
kbprb KB306098
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com