[OLEXP] Outlook Express を既定の設定で使用すると "送信" および電子メール リンクが機能しない

文書翻訳 文書翻訳
文書番号: 306098 - 対象製品
Microsoft Outlook と Microsoft Outlook Express の相違点の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
257824 [OL2002] Outlook と Outlook Express の相違点
重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細については、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 Microsoft Windows レジストリの説明
すべて展開する | すべて折りたたむ

目次

現象

Outlook Express で、ハイパーリンクからのメールの送信、他のプログラムの "送信" 機能を使用したメールの送信、または Microsoft Internet Explorer の [ファイル] メニューの [新規作成] を使用したメールの送信ができないことがあります。

原因

この問題は、次の場合に発生することがあります。
  • Outlook Express が既定の電子メール プログラムとして登録されていません。
  • 既定のメール クライアントに対応するエントリが Microsoft Windows レジストリにありません。

解決方法

この問題を解決するには、Outlook Express を既定の電子メール プログラムとして登録します。この方法で問題が解決されない場合、または Outlook Express が既に既定の電子メール プログラムとして登録されている場合は、Windows レジストリを編集して既定のメール クライアントに対応する文字列値を訂正します。

詳細

Outlook Express を既定の電子メール プログラムとして登録する

Outlook Express を既定のメール プログラムとしてコンピュータに登録するには、次のいずれかの方法を実行します。
  • Outlook Express から行う場合
    1. Outlook Express で、[ツール] メニューの [オプション] をクリックします。
    2. [全般] タブの [既定のメッセージ プログラム] の下に、"このアプリケーションは既定のメール ハンドラではありません" と表示されている場合は、[既定とする] をクリックし、[OK] をクリックします。
    3. リンクまたは他のプログラムからメールを送信します。
  • [インターネット オプション] から行う場合
    1. [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
    2. [インターネット オプション] アイコンをダブルクリックし、[プログラム] タブをクリックします。
    3. [インターネット プログラム] の [電子メール] ボックスの一覧の [Outlook Express] をクリックします。
    4. [適用] をクリックし、[OK] をクリックします。
    5. リンクまたは他のプログラムからメールを送信します。
  • [ファイル名を指定して実行] から行う場合

    Outlook Express または [インターネット オプション] からの操作で Outlook Express を既定の電子メール プログラムに登録できない場合は、この方法を実行します。
    1. [スタート] ボタンをクリックします。
    2. [ファイル名を指定して実行] をクリックします。
    3. 次の文字列を入力します。引用符も含めて入力し、drive には Outlook Express がインストールされているドライブのドライブ文字を指定します。[OK] をクリックします。
      "drive:\program files\outlook express\msimn.exe" /reg

Windows レジストリを編集する

Outlook Express を既定のメール ハンドラとして登録しても、Outlook Express を使用してメール リンクや他のプログラムからメールを送信できない場合は、レジストリで既定のメール クライアント キーにデータ文字列を追加する必要があります。

警告 : レジストリ エディタの使い方を誤ると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリ エディタの誤用により発生した問題に関しては、一切責任を負わないものとします。レジストリ エディタは、自己の責任においてご使用ください。

既定のメール クライアント キーにデータ文字列を追加するには、次の手順を実行します。
  1. レジストリ エディタを起動します。レジストリ エディタを起動するには、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に、[名前] ボックスに regedit と入力し、[OK] をクリックします。
  2. 次のレジストリ キーを見つけます。
    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express
  3. 左側のウィンドウで Outlook Express をクリックします。2 つの値が右側のウィンドウに表示されます。1 つは Outlook Express というデータを持つ (既定) または (標準) という値、もう 1 つはコンピュータの Msoe.dll へのパスを持つ DLLPath という値です。
  4. DLLPath 値がない場合は、[編集] メニューの [新規] をポイントし、[文字列値] をクリックします。
  5. "新しい値 #1" と表示されます。この文字列が選択された状態で、DllPath と入力し、Enter キーを押します。
  6. 新規に作成した DLLPath 値をダブルクリックして開きます。次の例のように、[値のデータ] ボックスに、使用しているコンピュータ上の Msoe.dll ファイルへのパスを入力します。
    drive:\PROGRAM FILES\OUTLOOK EXPRESS\MSOE.DLL
  7. [OK] をクリックして、レジストリ エディタを終了します。
  8. リンクまたは他のプログラムからメールを送信します。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 306098 (最終更新日 2004-06-25) を基に作成したものです。

プロパティ

文書番号: 306098 - 最終更新日: 2005年4月12日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
キーワード:?
kbprb KB306098
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com