Fenêtre de certificat client n'affiche tous les certificats

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http://www.microsoft.com/technet/security/prodtech/IIS.mspx
Pour plus d'informations sur IIS 7.0, reportez-vous au site de Web Microsoft suivant :
http://www.iis.net/default.aspx?tabid=1
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Symptômes

Lorsqu'il se connecte à votre serveur Internet (IIS) 4.0, un navigateur qui doit fournir un certificat client peut afficher pas certificats client qui proviennent d'une autorité de certification certains. Cela peut se produire même après avoir importé le certificat d'autorité de certification racine dans magasin de certificat du serveur de services Internet (IIS) 4.0 autorités de certification racines de confiance.

Cause

Le serveur de services Internet (IIS) 4.0 auquel vous vous connectez n'est racine certificat l'autorité de certification installé correctement.

Résolution

Pour résoudre ce problème, procédez comme suit pour réinstaller le certificat racine de l'autorité de certification sur l'ordinateur IIS :
  1. Sur le serveur IIS, démarrez Microsoft Internet Explorer.
  2. Dans le menu Outils , cliquez sur Options Internet .
  3. Sous l'onglet contenu , cliquez sur certificats .
  4. Cliquez sur l'onglet Autorités de certification racines de confiance et supprimer les certificats qui pointent vers l'autorité de certification qui a émis le client les certificats. Pour ce faire, sélectionnez le certificat que vous souhaitez supprimer, cliquez sur Supprimer , puis cliquez sur Oui pour chaque boîte de dialogue qui s'affiche.
  5. Cliquez sur Fermer , puis cliquez sur OK pour effacer toutes les autres boîtes de dialogue.
  6. Obtenir une copie du certificat racine Autorité de certification.
  7. Cliquez avec le bouton droit sur le certificat racine Autorité de certification, puis cliquez sur Installer .
  8. Une fois l'Assistant Importation du Gestionnaire de certificats a démarré, cliquez sur suivant .
  9. Sélectionnez Placer tous les certificats dans le magasin suivant .
  10. Cliquez sur Parcourir , puis cliquez sur Afficher les magasins physiques .
  11. Développez les Autorités de certification racines de confiance , sélectionnez l'ordinateur local et puis cliquez sur OK .
  12. Cliquez sur suivant , puis cliquez sur Terminer .
  13. Redémarrez l'ordinateur serveur Web.

Plus d'informations

Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
231718 Certificats de client peuvent apparaissent pas dans Internet Explorer
216782 Internet Explorer affiche une liste de certificats personnel vide

Propriétés

Numéro d'article: 306180 - Dernière mise à jour: vendredi 7 février 2014 - Version: 4.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Information Server 4.0
Mots-clés : 
kbnosurvey kbarchive kbmt kbpending kbprb KB306180 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 306180
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