L'aggiornamento di connettore Active Directory non riuscita se alcuni file sono in uso

Traduzione articoli Traduzione articoli
Identificativo articolo: 306505 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

L'Active Directory Connector (ADC) Service Pack 1 (SP1) è il proprio programma di installazione nella cartella ADC\i386 del service pack. L'installazione di Microsoft Exchange 2000 Server SP1 o versione successiva non aggiorna automaticamente il servizio ADC. Quando si esegue il programma di installazione ADC, ADC viene reinstallato effettivamente dalla versione originale rilasciata la versione SP1. In alcuni casi, non tutti i file vengono aggiornati correttamente, e viene chiesto il programma di installazione ADC per interrompere, riprovare o ignorare. Se si sceglie Riprova , il programma di installazione non completata correttamente e se si seleziona Ignora , i file non vengono aggiornati correttamente.

I quattro file non vengono aggiornati sono Exchmem.dll, Address.dll, Escprint.dll e Maildsmx.dll.

Cause

Questo comportamento può verificarsi se lo snap-in Active Directory Users and Computers è in esecuzione quando si esegue il programma di installazione, poiché lo snap-in Active Directory Users and Computers utilizza i file elencati nella sezione "Sintomi" di questo articolo.

Risoluzione

Per risolvere il problema, chiudere tutti gli snap-in correlati a Exchange Microsoft Management Console (MMC), prima di eseguire qualsiasi tipo di programma di installazione o aggiornamento di Exchange.

Proprietà

Identificativo articolo: 306505 - Ultima modifica: giovedì 25 ottobre 2007 - Revisione: 2.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Chiavi: 
kbmt kbprb KB306505 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 306505
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com