Help and Support
 

powered byLive Search
Numéro d'article: 306614 - Dernière mise à jour: lundi 27 décembre 2004 - Version: 1.2

Message d'erreur : Monitor a causé une défaillance de page dans le module Kernel32.dll

Si cet article ne décrit pas le message d'erreur que vous rencontrez, reportez-vous à l'article suivant de la Base de connaissances Microsoft pour afficher d'autres d'articles en rapport avec d'autres messages d'erreur :
315854  (http://support.microsoft.com/kb/315854/ ) Centre de ressources des messages d'erreur concernant Windows 98 et Windows Millennium Edition
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de démarrer Microsoft Internet Explorer ou Microsoft Outlook Express ou lorsque vous essayez d'arrêter votre ordinateur après vous être déconnecté d'Internet, l'un des messages d'erreur suivants peut s'afficher :
Monitor a causé une défaillance de page dans le module Kernel32.dll
- OU -
Échec de l'initialisation des sockets par Windows

Cause

Ce problème peut se produire si le service Encompass Monitor (EncMonitor) est installé sur votre ordinateur et s'il est en conflit avec un autre programme ou service installé. Le service EncMonitor se trouve dans votre dossier de démarrage ; il démarre en même temps que l'ordinateur.

Résolution

Pour résoudre ce problème, utilisez l'utilitaire de configuration système (Msconfig.exe) pour supprimer EncMonitor du groupe de démarrage. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez msconfig, puis cliquez sur OK.
  3. Cliquez sur l'onglet Démarrage.

    L'onglet Démarrage répertorie les éléments chargés au démarrage à partir du dossier de démarrage et du Registre. Vous pouvez sélectionner les fichiers de configuration à ne pas charger lors du redémarrage de l'ordinateur.
  4. Désactivez la case à cocher EncMonitor, puis cliquez sur OK.
  5. Cliquez sur Oui en réponse au message Voulez-vous redémarrer votre ordinateur maintenant ?.

Plus d'informations

Le service Encompass Monitor peut être préinstallé sur certains ordinateurs. Ce service se trouve dans le groupe de démarrage de votre ordinateur, se charge au démarrage de l'ordinateur, puis démarre Monitor.exe. Monitor.exe assume la même fonction que l'utilitaire Alerte et Enregistrement de l'Analyseur de performances.

Pour plus d'informations sur le service Encompass Monitor (EncMonitor), cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
250563  (http://support.microsoft.com/kb/250563/ ) PROBLÈME : Exception de première chance lors du débogage d'applications générées par AppWizard dans des DLL système Windows
Pour plus d'informations sur le dépannage à l'aide de l'utilitaire de configuration système dans Windows 98, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
281965  (http://support.microsoft.com/kb/281965/ ) Procédure de dépannage à l'aide de l'utilitaire Msconfig avec Windows 98
Pour plus d'informations sur le dépannage à l'aide de l'utilitaire de configuration système dans Windows Millennium Edition, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
281995  (http://support.microsoft.com/kb/281995/ ) Procédures de dépannage à l'aide de l'utilitaire Msconfig dans Windows Millennium Edition
Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Deuxième Édition
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kb3rdparty kberrmsg kbinvalidpagefault kbprb KB306614
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.