Help and Support

Numéro d'article: 306616 - Dernière mise à jour: lundi 27 décembre 2004 - Version: 2.2

Msgsrv32.exe cesse de répondre et l'ordinateur se bloque

Agrandir tout | Réduire tout

Symptômes

Lors du démarrage de l'ordinateur, les problèmes suivants peuvent apparaître :
  • L'ordinateur cesse de répondre (se bloque).

    - et -
  • Lorsque vous appuyez sur CTRL+ALT+SUPPR, MSGSRV32 affiche l'état Pas de réponse dans la boîte de dialogue Fermer le programme.

    - et -
  • Le pointeur bascule entre un sablier et une flèche après le démarrage de Windows.
Lors de l'arrêt de l'ordinateur, celui-ci peut cesser de répondre (se bloquer) et un message d'erreur semblable au suivant peut s'afficher :
Ce programme ne répond pas.

Cause

Ce problème peut se produire lorsque toutes les conditions suivantes sont remplies :
  • La fonction ACPI (interface de configuration et d'énergie avancée) est activée sur l'ordinateur.

    - et -
  • Une station d'accueil Palm HotSync (de Palm, Inc.) est connectée à l'ordinateur.

    - et -
  • La lettre "A" n'est pas affichée après le numéro de modèle du câble à l'extrémité du câble de la station d'accueil HotSync.
Certaines stations d'accueil Palm sont incompatibles avec les ordinateurs sur lesquels ACPI est activée. Vérifiez l'extrémité du câble de la station d'accueil. Selon les indications du fabricant, si la lettre "A" n'est pas affichée après le numéro de modèle du câble, votre station d'accueil est incompatible.

Pour plus d'informations, reportez-vous au site Web de Palm à l'adresse suivante :
http://www.palm.com (http://www.palm.com/)

Résolution

Pour vous procurer gratuitement une carte qui résoudra ce problème, contactez Palm, Inc. Pour plus d'informations, reportez-vous au site Web de Palm mentionné dans la section "Cause" de cet article.

Pour contourner le problème de façon temporaire, déconnectez la station d'accueil HotSync de votre ordinateur. Pour plus d'informations, consultez la documentation relative à la station d'accueil.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
282871  (http://support.microsoft.com/kb/282871/ ) L'ordinateur cesse de répondre, ne s'arrête pas ou se bloque lors de la détection de matériel
Pour savoir comment contacter Palm, cliquez sur le numéro approprié dans la liste suivante pour afficher l'article correspondant dans la Base de connaissances Microsoft :
65416  (http://support.microsoft.com/kb/65416/ ) Coordonnées des fournisseurs de matériels et de logiciels tiers, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Coordonnées des fournisseurs de matériels et de logiciels tiers, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Coordonnées des fournisseurs de matériel et de logiciels tiers, Q-Z
Microsoft fournit des informations de contact de sociétés tierces destinées à vous aider à trouver l'assistance technique nécessaire. Ces informations peuvent faire l'objet de modifications sans préavis. Microsoft ne garantit pas l'exactitude des informations concernant les sociétés tierces.

Les produits tiers mentionnés dans cet article sont fabriqués par des fournisseurs indépendants de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Deuxième Édition
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kberrmsg kbprb KB306616
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles