ID do artigo: 306762 - Última revisão: terça-feira, 31 de julho de 2007 - Revisão: 1.3

Pontos de restauração não são salvos na restauração do sistema

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você inicia o utilitário Restauração do sistema e, em seguida, clique em Restaurar meu computador para um momento anterior , você pode observar que os pontos de restauração não estão listados no calendário. Isso inclui pontos de restauração que você criou manualmente e pontos de verificação sistema são criados automaticamente pelo Windows Millennium Edition. Restaurar pontos não são salvos na restauração do sistema.

Causa

Esse problema pode ocorrer se você tiver uma versão do McAfee segurança & som instalado no computador que é anterior à versão 4.00.1034.0.

Resolução

Para resolver esse problema, atualize sua versão do McAfee segurança & som para versão 4.00.1034.0.

Para contornar esse problema, use o utilitário de configuração do sistema (Msconfig.exe) para remover o McAfee segurança & som do grupo de inicialização em seu computador.

Observação : quando você usa este procedimento, o backup McAfee segurança & som está desativado.
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite msconfig e clique em OK .
  3. Clique na guia Inicializar .

    A guia Iniciar lista os itens que carregam durante a inicialização a partir do grupo de inicialização, Win.ini load = e run = e o registro. Você pode selecionar os arquivos de configuração que deseja carregar quando você reiniciar o computador.
  4. Clique para limpar McAfee segurança & som caixa de seleção e, em seguida, clique em OK .
  5. Quando você receber a mensagem que pergunta se você deseja reiniciar o computador, clique em Sim .
Observação : em alguns casos, talvez seja necessário remover completamente o McAfee segurança & som do seu disco rígido.

A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Mais Informações

O utilitário Restauração do sistema no Windows Me registra automaticamente as alterações feitas em arquivos de sistema do Windows e no registro. Você pode usar a restauração do sistema para restaurar seu sistema para um ponto no tempo quando seu computador era conhecido para funcionar corretamente. Você também pode criar seus próprios pontos de restauração, que podem ser útil quando certeza de como uma alteração no sistema, como instalar um novo programa ou drivers de dispositivo, irá afetar o desempenho geral do Windows.

Para obter informações adicionais sobre o utilitário Restauração do sistema, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
267951  (http://support.microsoft.com/kb/267951/EN-US/ ) Descrição do utilitário de restauração do sistema no Windows Millennium Edition
279736  (http://support.microsoft.com/kb/279736/EN-US/ ) Como iniciar a ferramenta de restauração do sistema de um prompt de comando
Para obter informações adicionais sobre como solucionar problemas usando o utilitário de configuração do sistema no Windows Me, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
281995  (http://support.microsoft.com/kb/281995/EN-US/ ) Como solucionar problemas usando o utilitário Msconfig no Windows Millennium Edition
181966  (http://support.microsoft.com/kb/181966/EN-US/ ) Configurações de solução de problemas de avançadas do utilitário de configuração do sistema

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
Palavras-chave: 
kbmt kbprb KB306762 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 306762  (http://support.microsoft.com/kb/306762/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.