Сообщение об ошибке «Отказано в доступе» после настройки кластера Windows Server 2003

Переводы статьи Переводы статьи
Код статьи: 306771 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

После настройки Windows Server 2003 или Windows 2000 Дополнительно кластера серверов, когда вы вошли в систему как локальный администратор, вы может появиться ошибка «Отказано в доступе» сообщения, когда администратор кластеров (CluAdmin.exe) запускается автоматически в конце установки и пытается подключиться к кластер.

Причина

Это происходит, так как локальный администратор учетная запись использует «пустым» паролем. Подключение к сети с пустыми паролями не допускается для учетных записей администраторов в доменной среде.

Решение

Для решения этой проблемы воспользуйтесь одним из следующих методы. Первый метод является рекомендуемым решением.

Способ 1

Создайте пароль для учетной записи локального администратора. Локальный Пароль учетной записи администратора не быть одинаковым на всех узлах кластер.

Способ 2

В администраторе кластера, введите точку (.) Кластер или имя сервера поле, а затем нажмите кнопку ОК. Это приводит к Администратор кластеров для подключения к локальной учетной записи службы кластеров, вместо попытки подключения к имени кластера в сети для достижения кластер.

Примечание Это решение не влияет на конфигурацию и функциональных возможностей кластера. Решение устраняет только поведение при Администратор кластеров подключение имени кластера.

Статус

Это поведение является особенностью.

Свойства

Код статьи: 306771 - Последний отзыв: 6 июня 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows 2000 Advanced Server
Ключевые слова: 
kbenv kbnetwork kbprb kbmt KB306771 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:306771

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com