Web'e Gözattığınızda Hata İletisi Alıyorsunuz: Bu Sayfadaki Komut Dizisinde Bir Hata Oluştu

Makale çevirileri Makale çevirileri
Makale numarası: 306831 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Belirtiler

Web sayfasına gözatarken aşağıdakilerden birine benzer bir hata iletisi alabilirsiniz:
Bu sayfadaki komut dizisinde bir hata oluştu.
Satır: satır
Karakter: karakter
Hata: Sınıf kayıtlı değil
-veya-

Durum Çubuğunda, aşağıdaki hata iletisini alabilirsiniz:
Bitti, ancak sayfada hatalar oluştu
Durum Çubuğu iletisini çift tıklatır ve sonra Ayrıntıları Göster'i tıklatırsanız, aşağıdaki hata iletisini alırsınız:
Bu sayfadaki komut dizisinde bir hata oluştu.
Satır: satır
Karakter: karakter
Hata: Sınıf kayıtlı değil

Neden

Bu sorun, Urlmon.dll dosyası kayıtlı değilse oluşabilir.

Çözüm

Bu sorunu çözmek için şu adımları uygulayın:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın.
  2. kutusuna Regsvr32 urlmon.dll yazın ve sonra Tamam'ı tıklatın.
  3. DllRegisterServer urlmon.dll başarıyla gerçekleştirildi iletisi görüntülendiğinde Tamam'ı tıklatın.
Sorun devam ederse şu adımları izleyin:
  1. Java Sanal Makinesi'ni açın. Bunu yapmak için aşağıdaki Java Web sitesini ziyaret edin:
    http://www.java.com/en
  2. Internet Explorer'ın tüm örneklerini kapatın.
  3. Başlat'ı tıkatın, Denetim Masası'nı tıklatın ve sonra Internet Seçenekleri'ni çift tıklatın.
  4. Gelişmiş sekmesini tıklatın.
  5. Tarama'nın altında, Üçüncü kişilerin tarayıcı eklentilerini etkinleştir (yeniden başlatma gerektirir) onay kutusunu tıklatarak seçimini kaldırın.
  6. Internet Explorer'ı yeniden başlatın.
Sorun devam ederse şu adımları izleyin:
  1. Internet Explorer'ı açın.
  2. Araçlar'ı ve Internet Seçenekleri'ni tıklatın.
  3. Gelişmiş sekmesini tıklatın.
  4. Tarama'nın altında, Komut dizisi hata ayıklamasını devreden çıkar onay kutusunu seçmek üzere tıklatın.
  5. Tüm pencereleri kapatmak için Tamam'ı tıklatın ve bilgisayarı yeniden başlatın.

Daha fazla bilgi

Bu sorunu giderme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
308260 Internet Explorer'da Komut Dosyası Hatalarında Nasıl Sorun Giderilir
Sorun devam ederse şu adımları izleyin:
  1. Java Sanal Makinesi'ni karşıdan yükleyip kurun. Bunu yapmak için aşağıdaki Java Web sitesini ziyaret edin:
    http://www.java.com/en
  2. Internet Explorer'ın tüm örneklerini kapatın, Başlat'ı ve Denetim Masası'nı tıklatın.
  3. Ağ ve Internet Bağlantıları'nı ve ardından Internet Seçenekleri'ni tıklatın.
  4. Gelişmiş sekmesini tıklatın.
  5. Tarama'nın altında Üçüncü kişilerin tarayıcı eklentilerini etkinleştir (yeniden başlatma gerektirir) onay kutusundaki seçimi kaldırın.
  6. Internet Explorer'ı yeniden başlatın. Sorun çözülmezse, 7. adıma gidin.
  7. Internet Explorer'ı açın, Araçlar menüsünü ve sonra Internet Seçenekleri'ni tıklatın.
  8. Gelişmiş sekmesini tıklatın ve Tarama'nın altındaki Komut dizisi hata ayıklamasını devreden çıkar onay kutusunu seçin.
  9. Tüm pencereleri kapatmak için Tamam'ı tıklatın.
  10. Bilgisayarı yeniden başlatın.

Özellikler

Makale numarası: 306831 - Last Review: 18 Mayıs 2005 Çarşamba - Gözden geçirme: 5.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 6.0, Ne zaman ne ile kullanilir:
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Home Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows Millennium Edition
Anahtar Kelimeler: 
kberrmsg kbprb KB306831

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com