文章编号: 306837 - 最后修改: 2005年9月5日 - 修订: 1.0

无法使用 Internet Explorer 下载文件

展开全部 | 关闭全部

症状

您无法使用 Internet Explorer 下载文件。但是,您可以通过使用其他方法从 Internet 下载文件,如文件传输协议 (FTP) 客户程序。

原因

Internet Explorer 索引文件损坏时会出现此问题。

解决方案

要解决此问题,请删除 Internet Explorer Index.dat 文件:
  1. 打开 Internet Explorer。在工具菜单上,单击 Internet 选项
  2. 常规选项卡上,单击“Internet 临时文件”下的删除文件
  3. 在出现的删除文件对话框中,单击确定
  4. 历史记录下,单击清除历史记录
  5. 在出现的对话框中,单击确定
  6. 退出 Internet Explorer。
  7. 使用未遇到此问题的用户的帐户登录到计算机,然后打开命令提示符。
  8. 将目录更改为以下路径:
    drive:\Documents and Settings\username\Local Settings\Temporary Internet Files\Content.IE5
    其中 username 是遇到该问题的用户帐户的名称。
  9. 键入 del index.dat,然后按 Enter 键。
  10. 关闭命令提示符,然后重新启动计算机。
在您下次登录到计算机时,会重新创建 Index.dat 文件。

更多信息

当出现此问题时,您可以确认是否能够通过使用 TCP/IP 命令行实用工具(如 pingtracert)连接到 Internet。

如果您以其他用户的身份登录到该计算机,可能可以下载文件。

这篇文章中的信息适用于:
  • Microsoft Internet Explorer 5.5
关键字:?
kbprb ocsso KB306837
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
Retired KB Article不再更新的 KB 内容免责声明
本文介绍那些 Microsoft 不再提供支持的产品。因此本文按“原样”提供,并且不再更新。
 

文章翻译

 

Related Support Centers