Artigo: 306885 - Última revisão: quarta-feira, 31 de Janeiro de 2007 - Revisão: 3.3

Não é possível colar informações entre o computador local e remoto durante a ligação ao ambiente de trabalho remoto

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando estiver ligado a outro computador utilizando ligação ao ambiente de trabalho remoto e tentar colar informações copiadas entre o computador local e o computador remoto, o comando Colar poderá não estar disponível. Além disso, se tentar colar as informações copiadas, poderá receber a seguinte mensagem de erro:

Cliente do ambiente de trabalho remoto do Windows

Não é possível copiar o ficheiro: não é possível ler o ficheiro ou disco de origem.

Cliente de ambiente de trabalho remoto Macintosh

O computador local está com pouca memória. Feche alguns programas e, em seguida, ligue o computador remoto novamente.

Causa

Este problema poderá ocorrer se o redireccionamento da unidade não estiver activado no computador de cliente do ambiente de trabalho remoto ou no computador de servidor Windows NT 4.0 ou os serviços de terminal do Windows 2000.

Resolução

Para resolver este problema, se estiver a ligar a um Windows XP ou o computador anfitrião de ambiente de trabalho remoto do Windows Server 2003, Active o redireccionamento de unidades no computador de cliente do ambiente de trabalho remoto. Para obter informações adicionais sobre como efectuar este procedimento, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
313292  (http://support.microsoft.com/kb/313292/ ) Como obter acesso aos ficheiros locais numa sessão de ambiente de trabalho remoto para um baseado no Windows XP ou para um computador anfitrião baseado no Windows Server 2003
Nota Mapeamento automático da unidade não está disponível quando ligar a um servidor de terminais que está a executar o Windows 2000 ou anterior. Existem vários métodos disponíveis para lhe permitir utilizar redireccionamento de unidades do cliente quando estiver a ligar-se a um servidor de terminais com o Windows 2000 ou anterior.Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
272519  (http://support.microsoft.com/kb/272519/ ) Como redireccionar uma unidade de cliente nos serviços de terminal

Ponto Da Situação

Este comportamento ocorre por predefinição.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Web Edition
  • Ligação ao ambiente de trabalho remoto Microsoft Windows para Macintosh
  • Microsoft Remote Desktop Connection Client for Windows 1.0
Palavras-chave: 
kbmt kbprb kbui KB306885 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 306885  (http://support.microsoft.com/kb/306885/en-us/ )