Installieren von PcAnywhere 9.0 auf Windows 2000 generiert fortlaufend Neustarts

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 306948 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Nach der Installation Symantec PcAnywhere Version 9.0, und Sie den Windows 2000-basierten Computer neu starten, Sie zur Anmeldung auf dem Computer möglicherweise nicht. In anderen Fällen möglicherweise wechselt der Computer in einem Zyklus von Bluescreens oder neu gestartet.

Ursache

Dieses Verhalten kann auftreten, weil PcAnywhere auf Msgina.dll in der Registrierung mit Verweis auf "Awgina.dll" ersetzt, und einige Versionen von "Awgina.dll" können dieses Verhalten verursachen. Awgina.dll ist die Symantec-Version, der die Authentifizierung dynamic-link Bibliothek.

Lösung

Um dieses Problem zu beheben, die PcAnywhere-Dienste deaktivieren Sie, ersetzen Sie Awgina.dll mit Msgina.dll, damit das System normal gestartet und aktualisieren Sie dann das PcAnywhere-Programm:
  1. Starten von Windows 2000 auf die Wiederherstellungskonsole:
    1. Starten Sie den Computer mithilfe der Windows 2000-Setupdisketten oder der Windows 2000-CD.
    2. Wenn der Bildschirm "Willkommen" angezeigt wird drücken Sie R zum Reparieren, und drücken Sie C, um die Wiederherstellungskonsole zu starten.
    3. Wenn Sie dazu aufgefordert werden, geben Sie die Nummer für die entsprechende Windows 2000-Installation, und geben Sie das Kennwort für das Administratorkonto.
  2. Geben Sie an der Eingabeaufforderung Wiederherstellungskonsole die folgenden Befehle ein, drücken Sie nach jedem Befehl die [EINGABETASTE]:
    awhost32 deaktivieren
    Deaktivieren von aw_host
    CD system32
    Kopie msgina.dll awgina.dll
  3. Geben Sie an der Eingabeaufforderung Beenden und drücken Sie dann die EINGABETASTE, um den Computer neu zu starten.
  4. Entfernen Sie das PcAnywhere-Programm:
    1. Klicken Sie auf Start , zeigen Sie auf Einstellungen , klicken Sie auf Systemsteuerung und doppelklicken Sie dann auf Software .
    2. Klicken Sie in der Liste der derzeit installierten Programme auf Symantec PcAnywhere , und klicken Sie dann auf Ändern/Entfernen .
    3. Folgen Sie die Anweisungen im Assistenten, um PcAnywhere zu entfernen, und starten Sie den Computer neu.
  5. Verwenden Sie die normalen Installationsverfahren, um PcAnywhere neu installieren. Bevor Sie den Computer nach der Installation neu starten, verwenden Sie das Feature "LiveUpdate" innerhalb von PcAnywhere, um die neuesten Updates für PcAnywhere-Programm zu erhalten:
    1. Klicken Sie auf Start , zeigen Sie auf Programme und klicken Sie dann auf Symantec PcAnywhere .
    2. Klicken Sie im Menü Hilfe auf LiveUpdate .
    3. Folgen Sie den Anweisungen im Assistenten LiveUpdate. Beachten Sie, dass nur PcAnywhere Version 9.02 oder höher mit Windows 2000 kompatibel ist.
  6. Wenn Sie nicht LiveUpdate ausführen, starten Sie den Computer nicht neu. Wenden Sie sich den Pfad für die neuesten Produktupdates an Symantec. Installieren Sie den Patch, folgen Sie den Symantec bereitgestellten Anweisungen.

Weitere Informationen

Informationen zu den Hersteller Ihrer Hardware die folgenden-Website:
http://support.microsoft.com/gp/vendors/en-us
Die Produkte von Drittanbietern, die in diesem Artikel behandelt werden, sind von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.

Weitere Informationen zu Windows 2000-Wiederherstellungskonsole finden Sie in den folgenden Artikeln:
216417Installieren von Windows 2000-Wiederherstellungskonsole
229716Beschreibung des Windows 2000-Wiederherstellungskonsole
302346Verfahren zum Wiederherstellen der ursprünglichen Anmeldung-Schnittstelle in Windows

Eigenschaften

Artikel-ID: 306948 - Geändert am: Montag, 10. Februar 2014 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbmt kb3rdparty kbenv kbprb KB306948 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 306948
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com