Установка программы pcAnywhere версии 9.0 в Windows 2000 формирует непрерывно перезагружается

Переводы статьи Переводы статьи
Код статьи: 306948 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

После установки Symantec pcAnywhere версии 9.0 и перезагрузки компьютера под управлением Windows 2000, может оказаться невозможным вход в систему на компьютере. В других случаях компьютер может перейти в цикл синего экрана или перезагрузки.

Причина

Такое поведение наблюдается, поскольку pcAnywhere заменяет Msgina.dll в реестре Awgina.dll со ссылкой на ссылку, а в некоторых версиях Awgina.dll может вызвать это поведение. Symantec Awgina.dll версия графического идентификации и проверки подлинности библиотеки динамической компоновки.

Решение

Чтобы решить эту проблему, отключите службы pcAnywhere, замените Awgina.dll Msgina.dll, чтобы разрешить запуск в обычном режиме и затем обновить программы pcAnywhere:
  1. Запустите консоль восстановления в Windows 2000:
    1. Запустите компьютер с помощью программы установки Windows 2000 гибких дисков или компакт-диска Windows 2000.
    2. При появлении сообщения «Вас приветствует программа установки» нажмите клавишу R, а затем клавишу C, чтобы запустить консоль восстановления..
    3. При появлении запроса для этого введите номер для соответствующей установки Windows 2000 и введите пароль для учетной записи администратора.
  2. В командной строке консоли восстановления введите следующие команды, нажимая клавишу ВВОД после каждой команды:
    отключить awhost32
    отключить aw_host
    cd system32
    Копирование msgina.dll awgina.dll
  3. TYPE :Exitв командной строке и нажмите клавишу ВВОД, чтобы перезагрузить компьютер.
  4. Удаление программы pcAnywhere.
    1. затем –START ::, выберите пунктпараметрызатем –control panel, а затем дважды щелкните значокУстановка и удаление программ.
    2. В списке установленных программ выберите пунктSymantec pcAnywhereи выберите командуИзменение и удаление.
    3. Следуйте инструкциям мастера для удаления программы pcAnywhere, а затем перезагрузите компьютер.
  5. Используйте процедуру обычной установки для переустановки программы pcAnywhere. Тем не менее прежде чем перезагружать компьютер после установки, следует используйте функцию LiveUpdate в pcAnywhere получить последние обновления для программы pcAnywhere:
    1. затем –START ::, выберите пунктПрограммыи выберите командуSymantec pcAnywhere.
    2. в менювызов справки.выберите пунктLiveUpdate.
    3. Следуйте инструкциям мастера LiveUpdate. Обратите внимание, что только pcAnywhere 9.02 или более поздней версии совместим с Windows 2000.
  6. Если не удается запустить LiveUpdate не перезагружать компьютер. Расположение последних обновлений продуктов обратитесь в компанию Symantec. Исправление, следуя инструкциям Symantec.

Дополнительная информация

Сведения о изготовителя оборудования посетите следующий веб-узел:
http://support.microsoft.com/gp/vendors/ru-ru
Упомянутые в данной статье сторонние продукты производятся компаниями, независимыми от корпорации Майкрософт.. Корпорация Майкрософт не предоставляет никаких гарантий, явных или подразумеваемых, относящихся к производительности или надежности этих продуктов..

Контактные данные независимых производителей предоставлены в этой статье с целью помочь пользователям получить необходимую техническую поддержку.. Эти данные могут быть изменены без предварительного уведомления.. Корпорация Майкрософт не дает гарантий относительно верности приведенных контактных данных сторонних производителей..

Для получения дополнительных сведений о консоли восстановления Windows 2000 обратитесь к следующим статьям:
216417Установка консоли восстановления Windows 2000
229716Описание консоли восстановления Windows 2000
302346Восстановление исходного интерфейса входа в Windows

Свойства

Код статьи: 306948 - Последний отзыв: 22 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • операционная система Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Ключевые слова: 
kb3rdparty kbenv kbprb kbmt KB306948 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:306948

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com