Barra de pastas no Explorador do Windows não contém quaisquer ícones

Traduções de Artigos Traduções de Artigos
Artigo: 307028 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando visualiza ficheiros no Explorador do Windows, a barra de pastas não pode conter quaisquer ícones.

Causa

Este problema poderá ocorrer se não existir nenhuma unidade C do computador.

Resolução

Para contornar este problema, utilize o comando subst para apontar para a unidade que o Windows XP está instalado. Por exemplo, se o Windows XP é instalado na unidade H:
  1. Clique em Iniciar , clique em Executar , escreva cmd e, em seguida, clique em OK para iniciar uma sessão de linha de comandos.
  2. Na linha de comandos, escreva subst c: h:\ e, em seguida, prima ENTER.
  3. Escreva exit e, em seguida, prima ENTER.
Nota Pode adicionar este comando subst para um script de arranque ou para um script de início de sessão para que não é necessário repetir este procedimento cada vez que iniciar o computador.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Propriedades

Artigo: 307028 - Última revisão: 27 de maio de 2003 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbbug kbenv kbtool kbui KB307028 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 307028

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com