Computador com ATI RAGE FURY adaptador de vídeo MAXX responder após a atualização para o Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 307151 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Após atualizar para o Windows XP em um computador que tenha um adaptador de vídeo ATI Graphics RAGE FURY MAXX, seu computador pode parar de responder e você pode receber a seguinte mensagem de erro:
PARAR: 0X000000C2
Foi detectado um problema e o Windows tem sido desligado para evitar danos ao seu computador.

BAD_POOL_CALLER

Causa

Esse comportamento pode ocorrer porque o driver de dispositivo de vídeo ATI Graphics RAGE FURY MAXX que você está usando não é compatível com o Windows XP.

Resolução

Para resolver esse comportamento, obtenha um driver de dispositivo de vídeo atualizado do fabricante do computador.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Se esta for a primeira vez que você viu essa mensagem de erro STOP, reinicie o computador. Se essa mensagem de erro STOP é exibida novamente, execute essas etapas de solução de problemas:
  • Verifique se qualquer novo hardware ou software está instalado corretamente.
  • Se esta for uma nova instalação, pedir o fabricante do hardware ou software quaisquer atualizações do Windows que talvez seja necessário.
  • Se o comportamento persistir, desative ou remova qualquer hardware instalado recentemente ou o software e desative opções de memória BIOS, como cache ou sombreamento. Se você precisar usar o modo de segurança para remover ou desativar componentes, reinicie o computador, pressione F8 para opções avançadas de inicialização e, em seguida, especificar modo de segurança.
Para obter informações sobre o fabricante do hardware, visite o seguinte site:
http://support.microsoft.com/gp/vendors/en-us
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 307151 - Última revisão: sábado, 1 de dezembro de 2007 - Revisão: 1.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kberrmsg kbhardware kbprb KB307151 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 307151

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com