Windows XP-Internetprogramme können über eine Breitbandverbindung keine Verbindung zum Internet herstellen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 307164 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
307164 Windows XP Internet Programs Cannot Connect to the Internet Through Broadband Connection
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Bei der Verwendung Internet-basierter Windows XP-Programme (wie zum Beispiel "Microsoft Windows Media Player" oder "Hilfe- und Supportcenter") über eine aktive Breitbandverbindung zu Breitbandanbietern oder Internetdienstanbietern, die Proxydienste verwenden, erkennt das Windows XP-Programm die aktive Verbindung eventuell nicht.

In diesem Fall kann Ihnen die Fehlermeldung "Ziel kann nicht erreicht werden" angezeigt werden, oder Sie werden aufgefordert, die Internet-Verbindung herzustellen oder zu konfigurieren.

Ursache

Dieses Verhalten kann auftreten, wenn Sie den Assistenten für neue Verbindungen verwenden, um die Breitbandverbindung aufzubauen. Der Assistent für neue Verbindungen aktiviert die automatische Erkennung von Breitbandverbindungen, die eine Authentifizierung erfordern, nicht standardmäßig.

Lösung

Bearbeiten Sie die Verbindungseinstellungen für die Breitbandverbindung so, dass die automatische Erkennung aktiviert ist, um dieses Problem zu beheben.
  1. Starten Sie Internet Explorer.
  2. Klicken Sie auf das Menü Extras, und klicken Sie anschließend auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Verbindungen.
  4. Klicken Sie unter DFÜ- und VPN-Einstellungen auf die Breitbandverbindung, klicken Sie auf Einstellungen, und aktivieren Sie dann das Kontrollkästchen Automatische Suche der Einstellungen.
  5. Klicken Sie auf OK.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den oben genannten Microsoft-Produkten handelt.

Eigenschaften

Artikel-ID: 307164 - Geändert am: Montag, 22. Dezember 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbnofix kbenv kbnetwork kbprb KB307164
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com